Permalink
Browse files

Bump configure version and fixed warning.

  • Loading branch information...
1 parent 43cc308 commit 6df778fabe4ede662e89d9e802fe383265f68dd0 @brixen brixen committed Jan 8, 2012
Showing with 3 additions and 3 deletions.
  1. +1 −1 Rakefile
  2. +2 −2 configure
View
2 Rakefile
@@ -33,7 +33,7 @@ end
require config_rb
BUILD_CONFIG = Rubinius::BUILD_CONFIG
-unless BUILD_CONFIG[:config_version] == 151
+unless BUILD_CONFIG[:config_version] == 152
STDERR.puts "Your configuration is outdated, please run ./configure first"
exit 1
end
View
4 configure
@@ -118,7 +118,7 @@ class Configure
@libversion = "2.0"
@version = "#{@libversion}.0dev"
@release_date = "yyyy-mm-dd"
- @config_version = 151
+ @config_version = 152
# TODO: add conditionals for platforms
if RbConfig::CONFIG["build_os"] =~ /darwin/
@@ -911,7 +911,7 @@ int main() { return tgetnum(""); }
status = ($?.exitstatus == 0)
tf.unlink
- @log.write (status ? "found!" : "not found")
+ @log.write(status ? "found!" : "not found")
status
end

0 comments on commit 6df778f

Please sign in to comment.