Skip to content
Permalink
Browse files
bump RUBY_VERSION to 2.2.2, rack 2.0.0.alpha requires ruby >= 2.2.2
  • Loading branch information
tak1n committed Jan 25, 2016
1 parent fa397f8 commit 991206b30220db7001122d8f9b119cedb4038b27
Showing with 1 addition and 1 deletion.
  1. +1 −1 configure
@@ -163,7 +163,7 @@ class Configure
@vendored_libdir = File.join(root, "/vendor")

# Ruby compatibility version
@ruby_version = "2.2.0"
@ruby_version = "2.2.2"
@ruby_libversion = @ruby_version.split(/\./)[0..1].join.to_i

# Configure settings

0 comments on commit 991206b

Please sign in to comment.