Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Also store the LLVM version with a system LLVM

  • Loading branch information...
commit c1bcac418fbffeb768b1992dda0d0292e685a9d2 1 parent 67567f4
@dbussink dbussink authored
Showing with 3 additions and 2 deletions.
  1. +1 −1  Rakefile
  2. +2 −1  configure
View
2  Rakefile
@@ -53,7 +53,7 @@ end
load_configuration
-unless BUILD_CONFIG[:config_version] == 166
+unless BUILD_CONFIG[:config_version] == 167
STDERR.puts "Your configuration is outdated, please run ./configure first"
exit 1
end
View
3  configure
@@ -123,7 +123,7 @@ class Configure
@patch_version = "0"
@release = "rc1"
@release_date = "yyyy-mm-dd"
- @config_version = 166
+ @config_version = 167
end
# Set up system commands to run in cmd.exe on Windows. Either Windows
@@ -761,6 +761,7 @@ Unsupported language version requested: #{ver}. Options are #{@supported_version
@log.write "found! (version #{version} - api: #{api_version})"
@llvm = :config
@llvm_configure = llvm_config_cmd config
+ @llvm_version = version
@llvm_api_version = api_version
return true
end
Please sign in to comment.
Something went wrong with that request. Please try again.