Skip to content
This repository
Browse code

Update version number for 1.0.0! Break out the champagne!

  • Loading branch information...
commit e6c32afdab7ddc0da75ae0a7b935cf27042153c9 1 parent 5a658af
authored May 14, 2010

Showing 2 changed files with 4 additions and 4 deletions. Show diff stats Hide diff stats

  1. 2  Rakefile
  2. 6  configure
2  Rakefile
@@ -20,7 +20,7 @@ end
20 20
 require config_rb
21 21
 BUILD_CONFIG = Rubinius::BUILD_CONFIG
22 22
 
23  
-unless BUILD_CONFIG[:config_version] == 6
  23
+unless BUILD_CONFIG[:config_version] == 7
24 24
   STDERR.puts "Your configuration is outdated, please run ./configure first"
25 25
   exit 1
26 26
 end
6  configure
@@ -38,9 +38,9 @@ class Configure
38 38
 
39 39
     # Essential settings (modify these for creating releases)
40 40
     @libversion = "1.0"
41  
-    @version = "#{@libversion}.0-rc5"
42  
-    @release_date = "2010-05-10"
43  
-    @config_version = 6
  41
+    @version = "#{@libversion}.0"
  42
+    @release_date = "2010-05-14"
  43
+    @config_version = 7
44 44
 
45 45
     if !ENV['RELEASE'] and File.directory?(root + "/.git")
46 46
       @buildrev = `git rev-list --all | head -n1`.chomp

0 notes on commit e6c32af

Please sign in to comment.
Something went wrong with that request. Please try again.