therubyracer causes 'Invalid handle usage' crash. #1634

Closed
ileitch opened this Issue Mar 24, 2012 · 2 comments

Projects

None yet

3 participants

@ileitch
Member
ileitch commented Mar 24, 2012

V8::Context.new is enough to trigger the crash.

https://gist.github.com/2182671

rubinius 2.0.0dev (1.9.3 2406057 yyyy-mm-dd JI) [x86_64-apple-darwin11.2.0]
therubyracer (0.9.10)
libv8 (3.3.10.4 x86_64-darwin-11

@brixen
Member
brixen commented Jul 31, 2012

therubyracer is getting a rewrite to deal with GC issues.

@brixen brixen closed this Jul 31, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment