Permalink
Browse files

Bump amq-client dependency to 0.9.0.pre1 and later [ci skip]

  • Loading branch information...
1 parent 0cc1320 commit 37178a0090f482e1c1805f834c36be9fe51dddd9 @michaelklishin michaelklishin committed Jan 1, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 amqp.gemspec
View
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
# Dependencies
s.add_dependency "eventmachine"
- s.add_dependency "amq-client", "~> 0.8.7"
+ s.add_dependency "amq-client", ">= 0.9.0.pre1"
s.add_dependency "amq-protocol", "~> 0.8.4"
begin

0 comments on commit 37178a0

Please sign in to comment.