Permalink
Browse files

Update .gemspec

 * rubygems 1.6.2 and 1.7.2 deprecate Specification#has_rdoc w/o replacement

 * gem build printed a warning about missing rubyforge project.
  • Loading branch information...
1 parent d389276 commit 4c92c47e4427f038e7cca54ac3350098eb2b093a @michaelklishin michaelklishin committed Apr 23, 2011
Showing with 3 additions and 2 deletions.
  1. +3 −2 evented-spec.gemspec
View
@@ -19,14 +19,15 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
# RDoc setup
- gem.has_rdoc = true
gem.rdoc_options.concat %W{--charset UTF-8 --main README.textile --title evented-spec}
gem.extra_rdoc_files = ["LICENSE", "HISTORY", "README.textile"]
# Dependencies
gem.add_development_dependency("rspec", ["~> 2.5.0"])
- gem.add_development_dependency("amqp", ["= 0.8.0.pre"])
+ gem.add_development_dependency("amqp", ["~> 0.8.0.rc1"])
gem.add_development_dependency("bundler", [">= 1.0.0"])
gem.add_development_dependency("RedCloth", ["~> 4.2.7"])
gem.add_development_dependency("yard")
+
+ gem.rubyforge_project = "evented-spec"
end

0 comments on commit 4c92c47

Please sign in to comment.