Skip to content

Home

D瓜哥 edited this page Jun 29, 2014 · 12 revisions

知识库规则

  • 写别人需要的内容
  • 考虑别人如何理解
  • 语言简练、中立、客观
  • 引用内容标明出处

RubyChina 论坛版规

RubyChina 论坛,下列四种话题不允许讨论

  • 政治
  • 宗教
  • 各种低级趣味的话题

Ruby 安装

Ruby 版本管理

某个项目需要用 1.9.3?新项目采用 2.1.2?有个特定的 bug 需要在 1.9.2 重现?那下列工具可以解决这个问题:

Rails 部署

开发环境

Ruby 命令行工具

其他

Something went wrong with that request. Please try again.