Permalink
Browse files

Fixes #641 - remove sharp dependency edge -> core

Since we follow semantic version of concurrent-ruby, the changes
in '1.0.x' should not influence the current edge version and we
should not have have the sharp dependency there. This makes it easier
for people brave enough to give the edge a try to keep up with
the changes while keeping their projects working with others that are
on the same core version.
  • Loading branch information...
iNecas committed Mar 28, 2017
1 parent 54960a6 commit 4dec493a6ce953053bba98b6895c46da8b5ab935
Showing with 1 addition and 1 deletion.
  1. +1 −1 concurrent-ruby-edge.gemspec
@@ -28,5 +28,5 @@ Please see http://concurrent-ruby.com for more information.
s.required_ruby_version = '>= 1.9.3'
- s.add_runtime_dependency 'concurrent-ruby', "= #{Concurrent::VERSION}"
+ s.add_runtime_dependency 'concurrent-ruby', "~> #{Concurrent::VERSION}"
end

0 comments on commit 4dec493

Please sign in to comment.