Browse files

glib2 windows: downgrade GnuTLS version

It fails configure...:
     configure: error: you must have sys_mman.h on your system
  • Loading branch information...
1 parent 8f34e71 commit a159819f68aa8934e990527bed9dfbded2d79458 @kou kou committed May 25, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 glib2/Rakefile
View
4 glib2/Rakefile
@@ -58,9 +58,9 @@ package = GNOME2Package.new do |_package|
},
{
:name => "gnutls",
- :download_base_url => "ftp://ftp.gnutls.org/gcrypt/gnutls/v3.2",
+ :download_base_url => "ftp://ftp.gnutls.org/gcrypt/gnutls/v3.1",
:label => "GnuTLS",
- :version => "3.2.0",
+ :version => "3.1.11",
:compression_method => "xz",
:windows => {
:configure_args => [

0 comments on commit a159819

Please sign in to comment.