Permalink
Browse files

Release 1.0.2.

  • Loading branch information...
1 parent 83e9680 commit 3e752881aaf387fd7e1be883d093833a97397721 @gkellogg gkellogg committed Apr 17, 2013
Showing with 8 additions and 8 deletions.
  1. +1 −1 VERSION
  2. +7 −7 rdf-rdfa.gemspec
View
2 VERSION
@@ -1 +1 @@
-1.0.1
+1.0.2
View
14 rdf-rdfa.gemspec
@@ -6,7 +6,7 @@ Gem::Specification.new do |gem|
gem.date = File.mtime('VERSION').strftime('%Y-%m-%d')
gem.name = %q{rdf-rdfa}
- gem.homepage = "http://github.com/ruby-rdf/rdf-rdfa"
+ gem.homepage = "http://ruby-rdf.github.com/rdf-rdfa"
gem.license = 'Public Domain' if gem.respond_to?(:license=)
gem.summary = "RDFa reader/writer for RDF.rb."
gem.description = "RDF::RDFa is an RDFa reader/writer for Ruby using the RDF.rb library suite."
@@ -23,24 +23,24 @@ Gem::Specification.new do |gem|
gem.required_ruby_version = '>= 1.8.7'
gem.requirements = []
- gem.add_runtime_dependency 'rdf', '>= 1.0'
- gem.add_runtime_dependency 'haml', '>= 3.1.7'
+ gem.add_runtime_dependency 'rdf', '>= 1.0.5'
+ gem.add_runtime_dependency 'haml', '>= 4.0'
gem.add_runtime_dependency 'rdf-xsd', '>= 1.0'
gem.add_runtime_dependency 'htmlentities', '>= 4.3.1'
gem.add_runtime_dependency 'backports' if RUBY_VERSION < "1.9"
- gem.add_development_dependency 'nokogiri' , '>= 1.5.6'
+ gem.add_development_dependency 'nokogiri' , '>= 1.5.9'
gem.add_development_dependency 'equivalent-xml' , '>= 0.3.0'
gem.add_development_dependency 'open-uri-cached', '>= 0.0.5'
- gem.add_development_dependency 'json-ld', '>= 0.3.2'
- gem.add_development_dependency 'rspec', '>= 2.12.0'
+ gem.add_development_dependency 'json-ld', '>= 0.9.1'
+ gem.add_development_dependency 'rspec', '>= 2.13.0'
gem.add_development_dependency 'rdf-microdata'
gem.add_development_dependency 'rdf-spec', '>= 1.0'
gem.add_development_dependency 'rdf-turtle'
gem.add_development_dependency 'rdf-rdfxml'
gem.add_development_dependency 'rdf-isomorphic'
gem.add_development_dependency 'sparql'
- gem.add_development_dependency 'yard' , '>= 0.8.3'
+ gem.add_development_dependency 'yard' , '>= 0.8.5'
gem.post_install_message = nil
end

0 comments on commit 3e75288

Please sign in to comment.