Skip to content
Permalink
Browse files

Update travis config to deal with rubygems not supporting ruby < 2.3 …

…any longer.

See rubygems/rubygems#2534.
  • Loading branch information...
gkellogg committed Dec 21, 2018
1 parent ea9e085 commit a6d3cc5de259bded0fd2bee48a3a40b19e553749
Showing with 3 additions and 1 deletion.
  1. +3 −1 .travis.yml
@@ -1,7 +1,9 @@
language: ruby
bundler_args: --without debug
script: "bundle exec rspec spec"
before_install: "gem update --system"
before_install:
- 'gem update --system --conservative || (gem i "rubygems-update:~>2.7" --no-document && update_rubygems)'
- 'gem update bundler --conservative'
env:
- CI=true
rvm:

0 comments on commit a6d3cc5

Please sign in to comment.
You can’t perform that action at this time.