Browse files

Require ebnf 0.3.0.

  • Loading branch information...
1 parent 3b28590 commit f288075ed4f48ff5875a493f13b7c8d8d797f0fe @gkellogg gkellogg committed Apr 2, 2013
Showing with 6 additions and 4 deletions.
  1. +3 −2 .gemspec
  2. +3 −2 Gemfile
View
5 .gemspec
@@ -36,7 +36,7 @@ Gem::Specification.new do |gem|
gem.required_ruby_version = '>= 1.8.7'
gem.requirements = []
gem.add_runtime_dependency 'rdf', '>= 1.0.1'
- gem.add_runtime_dependency 'ebnf', '>= 0.2.1'
+ gem.add_runtime_dependency 'ebnf', '>= 0.3.0'
gem.add_runtime_dependency 'builder', '>= 3.0'
gem.add_runtime_dependency 'json', '>= 1.7'
gem.add_runtime_dependency 'sxp', '>= 0.1.0'
@@ -46,6 +46,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'sinatra', '>= 1.3.3'
gem.add_development_dependency 'rack', '>= 1.4.4'
gem.add_development_dependency 'rack-test', '>= 0.6.2'
+ gem.add_development_dependency 'rdf-turtle', '= 1.0.3'
gem.add_development_dependency 'linkeddata'
gem.add_development_dependency 'rdf-spec', '>= 1.0'
gem.add_development_dependency 'open-uri-cached', '>= 0.0.5'
@@ -56,4 +57,4 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'yard' , '>= 0.8.3'
gem.add_runtime_dependency 'backports' if RUBY_VERSION < "1.9"
gem.post_install_message = nil
-end
+end
View
5 Gemfile
@@ -5,11 +5,12 @@ gemspec :name => ""
gem "rdf", :git => "git://github.com/ruby-rdf/rdf.git"
gem "rdf-spec", :git => "git://github.com/ruby-rdf/rdf-spec.git"
gem "rdf-xsd", :git => "git://github.com/ruby-rdf/rdf-xsd.git"
+gem "rdf-turtle", :git => "git://github.com/ruby-rdf/rdf-turtle.git"
gem 'ebnf', :git => "git://github.com/gkellogg/ebnf.git"
group :debug do
gem 'shotgun' unless ENV['CI']
- gem 'debugger' if RUBY_VERSION == "1.9.3"
+ gem 'debugger', :platforms => :ruby_19
gem "wirble"
- gem 'redcarpet'
+ gem 'redcarpet', :platforms => :ruby
end

0 comments on commit f288075

Please sign in to comment.