Skip to content
Browse files

* test/minitest/test_*.rb: use require_relative to require local library

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@39942 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
  • Loading branch information...
1 parent 7371736 commit 9b3d6ad13a8a38e4e85d9a77cee2c4bbfa8f3f66 xibbar committed Mar 26, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 test/minitest/test_minitest_mock.rb
  2. +1 −1 test/minitest/test_minitest_unit.rb
View
2 test/minitest/test_minitest_mock.rb
@@ -276,7 +276,7 @@ def util_verify_bad exp
end
end
-require "minitest/metametameta"
+require_relative "metametameta"
class TestMiniTestStub < MiniTest::Unit::TestCase
parallelize_me! if ENV["PARALLEL"]
View
2 test/minitest/test_minitest_unit.rb
@@ -6,7 +6,7 @@
######################################################################
require 'pathname'
-require 'minitest/metametameta'
+require_relative 'metametameta'
module MyModule; end
class AnError < StandardError; include MyModule; end

0 comments on commit 9b3d6ad

Please sign in to comment.
Something went wrong with that request. Please try again.