Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 53 lines (46 sloc) 1.457 kB
86fa58a @sferik Begin updating gem dependencies
sferik authored
1 source 'http://rubygems.org'
69689e8 @qrush Making bundler a little happier
qrush authored
2
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
3 gem 'rails', '3.0.9'
4
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
5 gem 'clearance', '0.9.0.rc9'
86fa58a @sferik Begin updating gem dependencies
sferik authored
6 gem 'fog'
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
7 gem 'gchartrb', '0.8', :require => 'google_chart'
8 gem 'gravtastic', '2.1.3'
9 gem 'high_voltage', '0.9.1'
10 gem 'hoptoad_notifier', '2.4.1'
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
11 gem 'mail'
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
12 gem 'newrelic_rpm', '2.13.4'
13 gem 'paul_revere', '0.1.5'
86fa58a @sferik Begin updating gem dependencies
sferik authored
14 gem 'pg'
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
15 gem 'rack'
16 gem 'rack-maintenance', :require => 'rack/maintenance'
17 gem 'redis', '2.1.1'
18 gem 'rest-client', '1.0.3', :require => 'rest_client'
19 gem 'sinatra', '1.2.1'
20 gem 'will_paginate', '3.0.pre2'
21 gem 'xml-simple', '1.0.12'
22 gem 'yajl-ruby', '0.8.2', :require => 'yajl/json_gem'
3370b09 @qrush Bundle this up
qrush authored
23
28dfa0f @sferik Only require system_timer on Ruby 1.8
sferik authored
24 platforms :ruby_18 do
25 gem 'system_timer'
26 end
27
55b54a5 @qrush Schwing! Bringing back maintenance mode
qrush authored
28 # These gems suck and do stupid things when in maintenance mode
29 group :development, :test, :staging, :production do
86fa58a @sferik Begin updating gem dependencies
sferik authored
30 gem 'delayed_job', '2.1.2'
31 gem 'validates_url_format_of', '0.1.0'
55b54a5 @qrush Schwing! Bringing back maintenance mode
qrush authored
32 end
7731b16 @qrush Units passing!
qrush authored
33
86fa58a @sferik Begin updating gem dependencies
sferik authored
34 group :development, :test do
35 gem 'silent-postgres', '0.0.7'
0833ae7 @tcopeland Added silent-postgres to, well, silence postgres
tcopeland authored
36 end
37
78f4c37 @qrush Moving to bundler 0.9
qrush authored
38 group :test do
86fa58a @sferik Begin updating gem dependencies
sferik authored
39 gem 'cucumber-rails'
40 gem 'database_cleaner', '0.5.2'
41 gem 'factory_girl_rails', '1.0'
42 gem 'fakeweb', '1.2.6'
43 gem 'launchy', '0.3.7'
44 gem 'nokogiri'
45 gem 'rack-test', '0.5.7', :require => 'rack/test'
46 gem 'redgreen', '1.2.2'
47 gem 'rr', '0.10.11'
48 gem 'shoulda', '2.11.1'
49 gem 'timecop', '0.3.5'
50 gem 'webmock', '0.7.3'
51 gem 'webrat', '0.5.3'
6bb9d32 Get gemcutter running on the bundler
Carl Lerche authored
52 end
Something went wrong with that request. Please try again.