Skip to content
This repository
Newer
Older
100644 217 lines (215 sloc) 4.646 kb
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
1 GEM
2 remote: http://rubygems.org/
3 specs:
4 abstract (1.0.0)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
5 actionmailer (3.0.10)
6 actionpack (= 3.0.10)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
7 mail (~> 2.2.19)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
8 actionpack (3.0.10)
9 activemodel (= 3.0.10)
10 activesupport (= 3.0.10)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
11 builder (~> 2.1.2)
12 erubis (~> 2.6.6)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
13 i18n (~> 0.5.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
14 rack (~> 1.2.1)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
15 rack-mount (~> 0.6.14)
5e668220 » qrush
2011-03-18 bring gemfile and tests into early 2011
16 rack-test (~> 0.5.7)
a86bc152 » qrush
2010-08-23 Upgrade to rails 3rc2
17 tzinfo (~> 0.3.23)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
18 activemodel (3.0.10)
19 activesupport (= 3.0.10)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
20 builder (~> 2.1.2)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
21 i18n (~> 0.5.0)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
22 activerecord (3.0.10)
23 activemodel (= 3.0.10)
24 activesupport (= 3.0.10)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
25 arel (~> 2.0.10)
a86bc152 » qrush
2010-08-23 Upgrade to rails 3rc2
26 tzinfo (~> 0.3.23)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
27 activeresource (3.0.10)
28 activemodel (= 3.0.10)
29 activesupport (= 3.0.10)
30 activesupport (3.0.10)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
31 addressable (2.2.6)
32 arel (2.0.10)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
33 builder (2.1.2)
49525713 » sferik
2011-08-23 Update capybara dependency to version 1.0.1
34 capybara (1.0.1)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
35 mime-types (>= 1.16)
36 nokogiri (>= 1.3.3)
37 rack (>= 1.0.0)
38 rack-test (>= 0.5.4)
49525713 » sferik
2011-08-23 Update capybara dependency to version 1.0.1
39 selenium-webdriver (~> 2.0)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
40 xpath (~> 0.1.4)
49525713 » sferik
2011-08-23 Update capybara dependency to version 1.0.1
41 childprocess (0.2.1)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
42 ffi (~> 1.0.6)
a50ceca0 » sferik
2011-07-15 Lock clearance to version ~> 0.9.1 for compatibility
43 clearance (0.9.1)
44 rails (~> 3.0.0)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
45 crack (0.1.8)
a94d2ea3 » sferik
2011-07-17 Update cucumber dependency to version 1.0.2
46 cucumber (1.0.2)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
47 builder (>= 2.1.2)
48 diff-lcs (>= 1.1.2)
49 gherkin (~> 2.4.5)
50 json (>= 1.4.6)
51 term-ansicolor (>= 1.0.5)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
52 cucumber-rails (1.0.2)
53 capybara (>= 1.0.0)
54 cucumber (~> 1.0.0)
55 nokogiri (>= 1.4.6)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
56 daemons (1.1.4)
9a0abf08 » sferik
2011-07-15 Update database_cleaner dependency to version 0.6.7
57 database_cleaner (0.6.7)
6094b0a8 » sferik
2011-07-15 Update delayed_job dependency to version 2.1.4
58 delayed_job (2.1.4)
30c28b17 » qrush
2011-01-04 Upgrade DJ to latest gem
59 activesupport (~> 3.0)
60 daemons
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
61 diff-lcs (1.1.2)
62 erubis (2.6.6)
63 abstract (>= 1.0.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
64 excon (0.6.5)
c735b70d » sferik
2011-08-24 Update factory_girl dependency to version 2.0.5
65 factory_girl (2.0.5)
97af7f45 » sferik
2011-07-22 Update factory_girl_rails dependency to version 1.1.0
66 factory_girl_rails (1.1.0)
67 factory_girl (~> 2.0.0)
5a1bbf55 » sferik
2011-07-15 Update factory_girl_rails dependency to version 1.0.1
68 railties (>= 3.0.0)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
69 ffi (1.0.9)
08846134 » sferik
2011-08-18 Update fog dependency to version 0.11.0
70 fog (0.11.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
71 builder
445e9a88 » sferik
2011-07-25 Update fog dependency to version 0.10.0
72 excon (~> 0.6.5)
73 formatador (~> 0.2.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
74 mime-types
445e9a88 » sferik
2011-07-25 Update fog dependency to version 0.10.0
75 multi_json (~> 1.0.3)
76 net-scp (~> 1.0.4)
77 net-ssh (~> 2.1.4)
78 nokogiri (~> 1.5.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
79 ruby-hmac
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
80 formatador (0.2.0)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
81 gchartrb (0.8)
6887730c » sferik
2011-08-23 Update gherkin dependency to version 2.4.15
82 gherkin (2.4.15)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
83 json (>= 1.4.6)
fb55bd65 » nickrivadeneira
2011-08-05 Revert "Update gravtastic dependency to version 3.2.0"
84 gravtastic (3.1.0)
92a050fd » sferik
2011-07-15 Update high_voltage dependency to version 1.0.0
85 high_voltage (1.0.0)
e78a8aaf » sferik
2011-07-15 Update hoptoad_notifier dependency to version 2.4.11
86 hoptoad_notifier (2.4.11)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
87 activesupport
4eb32a29 » nickrivadeneira
2011-06-20 update hoptoad so we can hopefully catch exceptions
88 builder
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
89 i18n (0.5.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
90 json (1.5.3)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
91 json_pure (1.5.3)
2eb89f89 » sferik
2011-08-04 Update launchy dependency to version 2.0.5
92 launchy (2.0.5)
6d02cca6 » sferik
2011-07-23 Update launchy dependency to version 2.0.4
93 addressable (~> 2.2.6)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
94 mail (2.2.19)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
95 activesupport (>= 2.3.6)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
96 i18n (>= 0.4.0)
97 mime-types (~> 1.16)
98 treetop (~> 1.4.8)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
99 mime-types (1.16)
445e9a88 » sferik
2011-07-25 Update fog dependency to version 0.10.0
100 multi_json (1.0.3)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
101 net-scp (1.0.4)
102 net-ssh (>= 1.99.1)
103 net-ssh (2.1.4)
8a31bdd4 » sferik
2011-07-28 Update newrelic_rpm dependency to version 3.1.1
104 newrelic_rpm (3.1.1)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
105 nokogiri (1.5.0)
32909047 » sferik
2011-07-15 Update paul_revere dependency to version 0.2.0
106 paul_revere (0.2.0)
27700729 » qrush
2010-10-13 Add announcements with paul_revere
107 rails (~> 3.0.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
108 pg (0.11.0)
8c330cfa » sferik
2011-07-26 Update polyglot dependency to version 0.3.2
109 polyglot (0.3.2)
6824beb7 » sferik
2011-08-24 Update psych dependency to version 1.2.1
110 psych (1.2.1)
08a683e6 » sferik
2011-07-15 Update rack dependency to version 1.2.3
111 rack (1.2.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
112 rack-maintenance (0.3.0)
113 rack (>= 1.0)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
114 rack-mount (0.6.14)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
115 rack (>= 1.0.0)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
116 rack-test (0.5.7)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
117 rack (>= 1.0)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
118 rails (3.0.10)
119 actionmailer (= 3.0.10)
120 actionpack (= 3.0.10)
121 activerecord (= 3.0.10)
122 activeresource (= 3.0.10)
123 activesupport (= 3.0.10)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
124 bundler (~> 1.0)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
125 railties (= 3.0.10)
14f2ba51 » sferik
2011-08-07 Add entity-relationship diagram
126 rails-erd (0.4.5)
127 activerecord (~> 3.0)
128 activesupport (~> 3.0)
129 ruby-graphviz (~> 0.9.18)
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
130 railties (3.0.10)
131 actionpack (= 3.0.10)
132 activesupport (= 3.0.10)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
133 rake (>= 0.8.7)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
134 rdoc (~> 3.4)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
135 thor (~> 0.14.4)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
136 rake (0.9.2)
1427175b » sferik
2011-07-15 Update rails, mail, and all sub-dependencies
137 rdoc (3.8)
1a6a38c8 » nickrivadeneira
2011-07-25 retire webrat for good, use capybara in functionals
138 redgreen (1.2.2)
bf5bfbbd » sferik
2011-08-04 Update redis dependency to version 2.2.2
139 redis (2.2.2)
355f4350 » sferik
2011-08-24 Update rest-client dependency to version 1.6.7
140 rest-client (1.6.7)
9fc38a5c » sferik
2011-07-15 Update rest-client dependency to version 1.6.3
141 mime-types (>= 1.16)
6bd95efa » sferik
2011-07-17 Update rr dependency to version 1.0.3
142 rr (1.0.3)
14f2ba51 » sferik
2011-08-07 Add entity-relationship diagram
143 ruby-graphviz (0.9.21)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
144 ruby-hmac (0.4.0)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
145 rubyzip (0.9.4)
49525713 » sferik
2011-08-23 Update capybara dependency to version 1.0.1
146 selenium-webdriver (2.5.0)
147 childprocess (>= 0.2.1)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
148 ffi (>= 1.0.7)
149 json_pure
150 rubyzip
c2155eb0 » sferik
2011-07-15 Update shoulda dependency to version 2.11.3
151 shoulda (2.11.3)
5c8d6e42 » sferik
2011-08-25 Update silent-postgres dependency to version 0.1.0
152 silent-postgres (0.1.0)
1ef6619a » sferik
2011-07-15 Update sinatra dependency to version 1.2.6
153 sinatra (1.2.6)
5e668220 » qrush
2011-03-18 bring gemfile and tests into early 2011
154 rack (~> 1.1)
35710b2d » sferik
2011-07-25 Remove version number from Gemfile
155 tilt (< 2.0, >= 1.2.2)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
156 system_timer (1.2.4)
85b4e696 » sferik
2011-07-22 Update term-ansicolor dependency to version 1.0.6
157 term-ansicolor (1.0.6)
05fd21be » qrush
2011-01-26 Updating to rails 3.0.3 and latest mail gem
158 thor (0.14.6)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
159 tilt (1.3.2)
eede2b6b » qrush
2010-10-24 dialing in the download graphs
160 timecop (0.3.5)
d6e56b6c » sferik
2011-07-28 Update treetop dependency to version 1.4.10
161 treetop (1.4.10)
162 polyglot
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
163 polyglot (>= 0.3.1)
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
164 tzinfo (0.3.29)
95e30a56 » cldwalker
2011-07-30 Bump validates_url_format_of to fix 1.9 bug
165 validates_url_format_of (0.1.2)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
166 activerecord (>= 2.3.4)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
167 webmock (1.6.4)
35710b2d » sferik
2011-07-25 Remove version number from Gemfile
168 addressable (> 2.2.5, ~> 2.2)
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
169 crack (>= 0.1.7)
3fa4498f » sferik
2011-08-09 Update will_paginate dependency to version 3.0.0
170 will_paginate (3.0.0)
69d8efe0 » sferik
2011-07-15 Update xml-simple dependency to version 1.1.0
171 xml-simple (1.1.0)
4d9db7b7 » nickrivadeneira
2011-07-23 Move to capybara/cucumber 1.0
172 xpath (0.1.4)
173 nokogiri (~> 1.3)
c8313782 » sferik
2011-08-16 Update yajl-ruby dependency to version 0.8.3
174 yajl-ruby (0.8.3)
f6c2a6af » qrush
2010-07-26 Upgrade to rails 3 rc
175
176 PLATFORMS
177 ruby
178
179 DEPENDENCIES
a50ceca0 » sferik
2011-07-15 Lock clearance to version ~> 0.9.1 for compatibility
180 clearance (~> 0.9.1)
35710b2d » sferik
2011-07-25 Remove version number from Gemfile
181 cucumber-rails
9a0abf08 » sferik
2011-07-15 Update database_cleaner dependency to version 0.6.7
182 database_cleaner
6094b0a8 » sferik
2011-07-15 Update delayed_job dependency to version 2.1.4
183 delayed_job
5a1bbf55 » sferik
2011-07-15 Update factory_girl_rails dependency to version 1.0.1
184 factory_girl_rails
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
185 fog
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
186 gchartrb
0630956e » sferik
2011-07-15 Update gravtastic dependency to version 3.1.0
187 gravtastic
92a050fd » sferik
2011-07-15 Update high_voltage dependency to version 1.0.0
188 high_voltage
e78a8aaf » sferik
2011-07-15 Update hoptoad_notifier dependency to version 2.4.11
189 hoptoad_notifier
e71d38e2 » sferik
2011-07-15 Include jruby-openssl on the Java platform
190 jruby-openssl
928b5c7e » sferik
2011-07-15 Update launchy dependency to version 0.4.0
191 launchy
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
192 mail (~> 2.2.19)
2a45aea1 » sferik
2011-07-15 Update newrepic_rpm dependency to version 3.1.0
193 newrelic_rpm
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
194 nokogiri
32909047 » sferik
2011-07-15 Update paul_revere dependency to version 0.2.0
195 paul_revere
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
196 pg
a5047e07 » cmeiklejohn
2011-08-07 Add psych for ruby 1.9.
197 psych
08a683e6 » sferik
2011-07-15 Update rack dependency to version 1.2.3
198 rack
199 rack-maintenance
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
200 rack-test
56088847 » sferik
2011-08-16 Update rails dependency to version 3.0.10
201 rails (~> 3.0.10)
14f2ba51 » sferik
2011-08-07 Add entity-relationship diagram
202 rails-erd
60243e5e » sferik
2011-07-17 Add explicit rdoc dependency for simple_markup
203 rdoc
1a6a38c8 » nickrivadeneira
2011-07-25 retire webrat for good, use capybara in functionals
204 redgreen
a3acb178 » sferik
2011-07-15 Update redis dependency to version 2.2.1
205 redis
9fc38a5c » sferik
2011-07-15 Update rest-client dependency to version 1.6.3
206 rest-client
2872b3aa » sferik
2011-07-15 Update rr dependency to version 1.0.2
207 rr
c2155eb0 » sferik
2011-07-15 Update shoulda dependency to version 2.11.3
208 shoulda
74b76ae4 » sferik
2011-07-15 Update silent-postgres dependency to version 0.0.8
209 silent-postgres
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
210 sinatra
86fa58ae » sferik
2011-07-15 Begin updating gem dependencies
211 system_timer
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
212 timecop
9b7cbe51 » sferik
2011-08-16 Update gherkin dependency to version 2.4.8
213 validates_url_format_of
48cbd69e » sferik
2011-07-15 Update webmock dependency to version 1.6.4
214 webmock
3fa4498f » sferik
2011-08-09 Update will_paginate dependency to version 3.0.0
215 will_paginate
69d8efe0 » sferik
2011-07-15 Update xml-simple dependency to version 1.1.0
216 xml-simple
899feb69 » sferik
2011-07-15 Remove remaining (non-prerelease) version numbers from Gemfile.
217 yajl-ruby
Something went wrong with that request. Please try again.