Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 273 lines (270 sloc) 5.896 kb
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
1 GEM
da23fdb @sferik Use HTTPS rubygems source
sferik authored
2 remote: https://rubygems.org/
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
3 specs:
4 abstract (1.0.0)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
5 actionmailer (3.0.11)
6 actionpack (= 3.0.11)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
7 mail (~> 2.2.19)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
8 actionpack (3.0.11)
9 activemodel (= 3.0.11)
10 activesupport (= 3.0.11)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
11 builder (~> 2.1.2)
12 erubis (~> 2.6.6)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
13 i18n (~> 0.5.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
14 rack (~> 1.2.1)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
15 rack-mount (~> 0.6.14)
5e66822 @qrush bring gemfile and tests into early 2011
qrush authored
16 rack-test (~> 0.5.7)
a86bc15 @qrush Upgrade to rails 3rc2
qrush authored
17 tzinfo (~> 0.3.23)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
18 activemodel (3.0.11)
19 activesupport (= 3.0.11)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
20 builder (~> 2.1.2)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
21 i18n (~> 0.5.0)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
22 activerecord (3.0.11)
23 activemodel (= 3.0.11)
24 activesupport (= 3.0.11)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
25 arel (~> 2.0.10)
a86bc15 @qrush Upgrade to rails 3rc2
qrush authored
26 tzinfo (~> 0.3.23)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
27 activeresource (3.0.11)
28 activemodel (= 3.0.11)
29 activesupport (= 3.0.11)
30 activesupport (3.0.11)
86fa58a @sferik Begin updating gem dependencies
sferik authored
31 addressable (2.2.6)
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
32 airbrake (3.0.9)
33 activesupport
34 builder
86fa58a @sferik Begin updating gem dependencies
sferik authored
35 arel (2.0.10)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
36 builder (2.1.2)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
37 capistrano (2.9.0)
38 highline
39 net-scp (>= 1.0.0)
40 net-sftp (>= 2.0.0)
41 net-ssh (>= 2.0.14)
42 net-ssh-gateway (>= 1.1.0)
43 capistrano-ext (1.2.1)
44 capistrano (>= 1.0.0)
f858f9c @sferik Update capybara dependency to version 1.1.2
sferik authored
45 capybara (1.1.2)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
46 mime-types (>= 1.16)
47 nokogiri (>= 1.3.3)
48 rack (>= 1.0.0)
49 rack-test (>= 0.5.4)
4952571 @sferik Update capybara dependency to version 1.0.1
sferik authored
50 selenium-webdriver (~> 2.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
51 xpath (~> 0.1.4)
a37c038 @sferik Update childprocess dependency to version 0.2.4
sferik authored
52 childprocess (0.2.4)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
53 ffi (~> 1.0.6)
9b5a455 @sferik Update clearance dependency to version 0.13.0
sferik authored
54 clearance (0.13.0)
55 diesel (~> 0.1.5)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
56 rails (>= 3.0)
97f413a @sferik Update pry dependency to version 0.9.6.2
sferik authored
57 coderay (0.9.8)
bac90e8 @sferik Update crack dependency to version 0.3.1
sferik authored
58 crack (0.3.1)
a95748c @sferik Update cucumber dependency to version 1.1.4
sferik authored
59 cucumber (1.1.4)
86fa58a @sferik Begin updating gem dependencies
sferik authored
60 builder (>= 2.1.2)
61 diff-lcs (>= 1.1.2)
a95748c @sferik Update cucumber dependency to version 1.1.4
sferik authored
62 gherkin (~> 2.7.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
63 json (>= 1.4.6)
cbb292f @sferik Update cucumber_rails dependency to version 1.0.3
sferik authored
64 term-ansicolor (>= 1.0.6)
53daf01 @sferik Update cucumber-rails dependency to version 1.2.1
sferik authored
65 cucumber-rails (1.2.1)
66 capybara (>= 1.1.2)
67 cucumber (>= 1.1.3)
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
68 nokogiri (>= 1.5.0)
e55be82 @sferik Update delayed_job dependency to version 3.0.0.pre4
sferik authored
69 daemons (1.0.10)
a14debc @sferik Update database_cleaner dependency to version 0.7.0
sferik authored
70 database_cleaner (0.7.0)
e55be82 @sferik Update delayed_job dependency to version 3.0.0.pre4
sferik authored
71 delayed_job (3.0.0.pre4)
30c28b1 @qrush Upgrade DJ to latest gem
qrush authored
72 activesupport (~> 3.0)
e55be82 @sferik Update delayed_job dependency to version 3.0.0.pre4
sferik authored
73 daemons (= 1.0.10)
74 delayed_job_active_record (0.2.1)
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
75 activerecord (> 2.1.0)
e55be82 @sferik Update delayed_job dependency to version 3.0.0.pre4
sferik authored
76 delayed_job (~> 3.0.0.pre)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
77 diesel (0.1.5)
78 railties
3d591ce @sferik Update diff-lcs dependency to version 1.1.3
sferik authored
79 diff-lcs (1.1.3)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
80 erubis (2.6.6)
81 abstract (>= 1.0.0)
b664a2d @sferik Update excon dependency to version 0.9.4
sferik authored
82 excon (0.9.4)
ff72d92 @sferik Update factory_girl dependency to version 2.3.2
sferik authored
83 factory_girl (2.3.2)
ba91bd0 @sferik Update factory_girl dependency to version 2.1.2
sferik authored
84 activesupport
9eb7fa1 @sferik Update factory_girl_rails dependency to version 1.4.0
sferik authored
85 factory_girl_rails (1.4.0)
86 factory_girl (~> 2.3.0)
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
87 railties (>= 3.0.0)
6f9a780 @sferik Update ffi dependency to version 1.0.11
sferik authored
88 ffi (1.0.11)
455148e @sferik Update fog dependency to version 1.1.2
sferik authored
89 fog (1.1.2)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
90 builder
455148e @sferik Update fog dependency to version 1.1.2
sferik authored
91 excon (~> 0.9.0)
92 formatador (~> 0.2.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
93 mime-types
455148e @sferik Update fog dependency to version 1.1.2
sferik authored
94 multi_json (~> 1.0.3)
95 net-scp (~> 1.0.4)
ec37ba5 @sferik Update fog dependency to version 1.1.1
sferik authored
96 net-ssh (>= 2.1.3)
455148e @sferik Update fog dependency to version 1.1.2
sferik authored
97 nokogiri (~> 1.5.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
98 ruby-hmac
78d3c52 @sferik Update formatador dependency to version 0.2.1
sferik authored
99 formatador (0.2.1)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
100 gchartrb (0.8)
a95748c @sferik Update cucumber dependency to version 1.1.4
sferik authored
101 gherkin (2.7.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
102 json (>= 1.4.6)
e160c82 @sferik Update gravtastic dependency to version 3.2.6
sferik authored
103 gravtastic (3.2.6)
2ab0285 @sferik Update guard dependency to version 0.9.4
sferik authored
104 guard (0.9.4)
4fadbbf @sferik Update guard dependency to version 0.9.0
sferik authored
105 ffi (>= 0.5.0)
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
106 thor (~> 0.14.6)
e3f1257 @cmeiklejohn Add guard-bundler.
cmeiklejohn authored
107 guard-bundler (0.1.3)
108 bundler (>= 1.0.0)
109 guard (>= 0.2.2)
45343fe @sferik Update guard-cucumber dependency to version 0.7.4
sferik authored
110 guard-cucumber (0.7.4)
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
111 cucumber (>= 0.10)
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
112 guard (>= 0.8.3)
67f2a6b @sferik Update high_voltage dependency to version 1.0.1
sferik authored
113 high_voltage (1.0.1)
ce57327 @sferik Update highline dependency to version 1.6.9
sferik authored
114 highline (1.6.9)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
115 i18n (0.5.0)
ba2b694 @sferik Update jquery-rails dependency to version 1.0.19
sferik authored
116 jquery-rails (1.0.19)
23ba553 @nickrivadeneira use jquery-rails and hope it works
nickrivadeneira authored
117 railties (~> 3.0)
118 thor (~> 0.14)
25ca7e3 @sferik Update json dependency to version 1.6.4
sferik authored
119 json (1.6.4)
2eb89f8 @sferik Update launchy dependency to version 2.0.5
sferik authored
120 launchy (2.0.5)
6d02cca @sferik Update launchy dependency to version 2.0.4
sferik authored
121 addressable (~> 2.2.6)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
122 mail (2.2.19)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
123 activesupport (>= 2.3.6)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
124 i18n (>= 0.4.0)
125 mime-types (~> 1.16)
126 treetop (~> 1.4.8)
d44d604 @sferik Update pry dependency to version 0.9.7.3
sferik authored
127 method_source (0.6.7)
128 ruby_parser (>= 2.3.1)
ef89902 @sferik Update mime-types dependency to version 1.17.2
sferik authored
129 mime-types (1.17.2)
3d99e97 @sferik Update multi_json dependency to version 1.0.4
sferik authored
130 multi_json (1.0.4)
86fa58a @sferik Begin updating gem dependencies
sferik authored
131 net-scp (1.0.4)
132 net-ssh (>= 1.99.1)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
133 net-sftp (2.0.5)
134 net-ssh (>= 2.0.9)
ae249d5 @sferik Update fog dependency to version 1.1.0
sferik authored
135 net-ssh (2.2.1)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
136 net-ssh-gateway (1.1.0)
137 net-ssh (>= 1.99.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
138 nokogiri (1.5.0)
65ed61e @sferik Update paul_revere dependency to version 0.2.1
sferik authored
139 paul_revere (0.2.1)
140 rails (~> 3.0)
34f6d2d @sferik Update pg dependency to version 0.12.0
sferik authored
141 pg (0.12.0)
142 rake-compiler (~> 0.7)
0594595 @sferik Update polyglot dependency to version 0.3.3
sferik authored
143 polyglot (0.3.3)
b8b562c @sferik Update pry dependency to version 0.9.7.4
sferik authored
144 pry (0.9.7.4)
97f413a @sferik Update pry dependency to version 0.9.6.2
sferik authored
145 coderay (~> 0.9.8)
d44d604 @sferik Update pry dependency to version 0.9.7.3
sferik authored
146 method_source (~> 0.6.7)
147 ruby_parser (>= 2.3.1)
5cd71f8 @sferik Update pry dependency to version 0.9.5
sferik authored
148 slop (~> 2.1.0)
d58a01c @sferik Plug security hole in rack
sferik authored
149 rack (1.2.5)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
150 rack-maintenance (0.3.0)
151 rack (>= 1.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
152 rack-mount (0.6.14)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
153 rack (>= 1.0.0)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
154 rack-test (0.5.7)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
155 rack (>= 1.0)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
156 rails (3.0.11)
157 actionmailer (= 3.0.11)
158 actionpack (= 3.0.11)
159 activerecord (= 3.0.11)
160 activeresource (= 3.0.11)
161 activesupport (= 3.0.11)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
162 bundler (~> 1.0)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
163 railties (= 3.0.11)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
164 rails-erd (0.4.5)
165 activerecord (~> 3.0)
166 activesupport (~> 3.0)
167 ruby-graphviz (~> 0.9.18)
c56190f @sferik Update rails dependency to version 3.0.11
sferik authored
168 railties (3.0.11)
169 actionpack (= 3.0.11)
170 activesupport (= 3.0.11)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
171 rake (>= 0.8.7)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
172 rdoc (~> 3.4)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
173 thor (~> 0.14.4)
42fe6c7 @sferik Update rake dependency to version 0.9.2.2
sferik authored
174 rake (0.9.2.2)
34f6d2d @sferik Update pg dependency to version 0.12.0
sferik authored
175 rake-compiler (0.7.9)
176 rake
3c5e42a @sferik Update rdoc dependency to version 3.12
sferik authored
177 rdoc (3.12)
84f1de4 @sferik Update rdoc dependency to version 3.10
sferik authored
178 json (~> 1.4)
1a6a38c @nickrivadeneira retire webrat for good, use capybara in functionals
nickrivadeneira authored
179 redgreen (1.2.2)
bf5bfbb @sferik Update redis dependency to version 2.2.2
sferik authored
180 redis (2.2.2)
355f435 @sferik Update rest-client dependency to version 1.6.7
sferik authored
181 rest-client (1.6.7)
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
182 mime-types (>= 1.16)
4b37031 @sferik Update rr dependency to version 1.0.4
sferik authored
183 rr (1.0.4)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
184 ruby-graphviz (0.9.21)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
185 ruby-hmac (0.4.0)
d44d604 @sferik Update pry dependency to version 0.9.7.3
sferik authored
186 ruby_parser (2.3.1)
1540a53 @sferik Add pry as a development dependency
sferik authored
187 sexp_processor (~> 3.0)
28147be @sferik Update rubyzip dependency to version 0.9.5
sferik authored
188 rubyzip (0.9.5)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
189 rvm (1.9.2)
9d84592 @sferik Update selenium-webdriver dependency to version 2.15.0
sferik authored
190 selenium-webdriver (2.15.0)
4952571 @sferik Update capybara dependency to version 1.0.1
sferik authored
191 childprocess (>= 0.2.1)
e64f6ef @sferik Update selenium-webdriver dependency to version 2.12.1
sferik authored
192 ffi (~> 1.0.9)
fb81b85 @sferik Update selenium-webdriver dependency to version 2.14.0
sferik authored
193 multi_json (~> 1.0.4)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
194 rubyzip
825d723 @sferik Update sexp_processor dependency to version 3.0.9
sferik authored
195 sexp_processor (3.0.9)
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
196 shoulda (2.11.3)
6c9bc18 @sferik Update silent-postres dependency to version 0.1.1
sferik authored
197 silent-postgres (0.1.1)
3ff1fce @sferik Update sinatra dependency to version 1.2.7
sferik authored
198 sinatra (1.2.7)
5e66822 @qrush bring gemfile and tests into early 2011
qrush authored
199 rack (~> 1.1)
bac90e8 @sferik Update crack dependency to version 0.3.1
sferik authored
200 tilt (>= 1.2.2, < 2.0)
5cd71f8 @sferik Update pry dependency to version 0.9.5
sferik authored
201 slop (2.1.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
202 system_timer (1.2.4)
e04b36c @sferik Update term-ansicolor dependency to version 1.0.7
sferik authored
203 term-ansicolor (1.0.7)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
204 thor (0.14.6)
8cab936 @sferik Update tilt dependency to version 1.3.3
sferik authored
205 tilt (1.3.3)
eede2b6 @qrush dialing in the download graphs
qrush authored
206 timecop (0.3.5)
d6e56b6 @sferik Update treetop dependency to version 1.4.10
sferik authored
207 treetop (1.4.10)
208 polyglot
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
209 polyglot (>= 0.3.1)
3237eb6 @sferik Update tzinfo dependency to version 0.3.31
sferik authored
210 tzinfo (0.3.31)
63388a4 @sferik Update validates_formatting_of dependency to version 0.3.7
sferik authored
211 validates_formatting_of (0.3.7)
c51ce58 @sferik Update validates_formatting_of dependency to version 0.3.1
sferik authored
212 rails (~> 3.0)
9216f44 @sferik Update webmock dependency to version 1.7.8
sferik authored
213 webmock (1.7.8)
bac90e8 @sferik Update crack dependency to version 0.3.1
sferik authored
214 addressable (~> 2.2, > 2.2.5)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
215 crack (>= 0.1.7)
6e6844b @sferik Update will_paginate dependency to version 3.0.2
sferik authored
216 will_paginate (3.0.2)
a9d9e5d @sferik Update xml-simple dependency to version 1.1.1
sferik authored
217 xml-simple (1.1.1)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
218 xpath (0.1.4)
219 nokogiri (~> 1.3)
1f54310 @sferik Update yajl dependency to version 1.1.0
sferik authored
220 yajl-ruby (1.1.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
221
222 PLATFORMS
223 ruby
224
225 DEPENDENCIES
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
226 airbrake
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
227 capistrano-ext
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
228 capybara
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
229 clearance
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
230 cucumber-rails
9a0abf0 @sferik Update database_cleaner dependency to version 0.6.7
sferik authored
231 database_cleaner
91ee5b7 @sferik Apparently this needs to be in here too
sferik authored
232 delayed_job (~> 3.0.0.pre)
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
233 delayed_job_active_record
82386ff @sferik Let's try this again
sferik authored
234 excon
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
235 factory_girl_rails
86fa58a @sferik Begin updating gem dependencies
sferik authored
236 fog
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
237 gchartrb
0630956 @sferik Update gravtastic dependency to version 3.1.0
sferik authored
238 gravtastic
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
239 guard
e3f1257 @cmeiklejohn Add guard-bundler.
cmeiklejohn authored
240 guard-bundler
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
241 guard-cucumber
92a050f @sferik Update high_voltage dependency to version 1.0.0
sferik authored
242 high_voltage
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
243 jquery-rails
e71d38e @sferik Include jruby-openssl on the Java platform
sferik authored
244 jruby-openssl
928b5c7 @sferik Update launchy dependency to version 0.4.0
sferik authored
245 launchy
5710d7e @sferik Don't specify mail version in the Gemfile
sferik authored
246 mail
e06338a @sferik Add explicit mutli_json dependency
sferik authored
247 multi_json
86fa58a @sferik Begin updating gem dependencies
sferik authored
248 nokogiri
3290904 @sferik Update paul_revere dependency to version 0.2.0
sferik authored
249 paul_revere
86fa58a @sferik Begin updating gem dependencies
sferik authored
250 pg
1540a53 @sferik Add pry as a development dependency
sferik authored
251 pry
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
252 rack
253 rack-maintenance
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
254 rack-test
5608884 @sferik Update rails dependency to version 3.0.10
sferik authored
255 rails (~> 3.0.10)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
256 rails-erd
60243e5 @sferik Add explicit rdoc dependency for simple_markup
sferik authored
257 rdoc
1a6a38c @nickrivadeneira retire webrat for good, use capybara in functionals
nickrivadeneira authored
258 redgreen
a3acb17 @sferik Update redis dependency to version 2.2.1
sferik authored
259 redis
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
260 rest-client
2872b3a @sferik Update rr dependency to version 1.0.2
sferik authored
261 rr
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
262 rvm
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
263 shoulda
74b76ae @sferik Update silent-postgres dependency to version 0.0.8
sferik authored
264 silent-postgres
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
265 sinatra
86fa58a @sferik Begin updating gem dependencies
sferik authored
266 system_timer
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
267 timecop
06c8978 @sferik Replace validates_url_format_of with validates_formatting_of
sferik authored
268 validates_formatting_of (>= 0.3.0)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
269 webmock
3fa4498 @sferik Update will_paginate dependency to version 3.0.0
sferik authored
270 will_paginate
69d8efe @sferik Update xml-simple dependency to version 1.1.0
sferik authored
271 xml-simple
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
272 yajl-ruby
Something went wrong with that request. Please try again.