Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 282 lines (279 sloc) 6.07 kB
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
1 GEM
da23fdb @sferik Use HTTPS rubygems source
sferik authored
2 remote: https://rubygems.org/
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
3 specs:
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
4 actionmailer (3.1.4)
5 actionpack (= 3.1.4)
6 mail (~> 2.3.0)
7 actionpack (3.1.4)
8 activemodel (= 3.1.4)
9 activesupport (= 3.1.4)
10 builder (~> 3.0.0)
11 erubis (~> 2.7.0)
12 i18n (~> 0.6)
13 rack (~> 1.3.6)
14 rack-cache (~> 1.1)
15 rack-mount (~> 0.8.2)
16 rack-test (~> 0.6.1)
17 sprockets (~> 2.0.3)
18 activemodel (3.1.4)
19 activesupport (= 3.1.4)
20 builder (~> 3.0.0)
21 i18n (~> 0.6)
22 activerecord (3.1.4)
23 activemodel (= 3.1.4)
24 activesupport (= 3.1.4)
25 arel (~> 2.2.3)
26 tzinfo (~> 0.3.29)
27 activeresource (3.1.4)
28 activemodel (= 3.1.4)
29 activesupport (= 3.1.4)
30 activesupport (3.1.4)
31 multi_json (~> 1.0)
f49d4c3 @sferik Update addressable dependency to version 2.2.7
sferik authored
32 addressable (2.2.7)
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
33 airbrake (3.0.9)
34 activesupport
35 builder
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
36 arel (2.2.3)
37 builder (3.0.0)
8fc8b97 @sferik Update capistrano dependency to version 2.11.2
sferik authored
38 capistrano (2.11.2)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
39 highline
40 net-scp (>= 1.0.0)
41 net-sftp (>= 2.0.0)
42 net-ssh (>= 2.0.14)
43 net-ssh-gateway (>= 1.1.0)
44 capistrano-ext (1.2.1)
45 capistrano (>= 1.0.0)
f858f9c @sferik Update capybara dependency to version 1.1.2
sferik authored
46 capybara (1.1.2)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
47 mime-types (>= 1.16)
48 nokogiri (>= 1.3.3)
49 rack (>= 1.0.0)
50 rack-test (>= 0.5.4)
4952571 @sferik Update capybara dependency to version 1.0.1
sferik authored
51 selenium-webdriver (~> 2.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
52 xpath (~> 0.1.4)
1d6b19e @sferik Update childprocess dependency to version 0.3.1
sferik authored
53 childprocess (0.3.1)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
54 ffi (~> 1.0.6)
12c90b4 @sferik Update clearance dependency to version 0.13.2
sferik authored
55 clearance (0.13.2)
9b5a455 @sferik Update clearance dependency to version 0.13.0
sferik authored
56 diesel (~> 0.1.5)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
57 rails (>= 3.0)
e748c59 @sferik Update pry dependency to version 0.9.8
sferik authored
58 coderay (1.0.5)
bac90e8 @sferik Update crack dependency to version 0.3.1
sferik authored
59 crack (0.3.1)
2c45584 @sferik Update cucumber dependency to version 1.1.9
sferik authored
60 cucumber (1.1.9)
86fa58a @sferik Begin updating gem dependencies
sferik authored
61 builder (>= 2.1.2)
62 diff-lcs (>= 1.1.2)
2c45584 @sferik Update cucumber dependency to version 1.1.9
sferik authored
63 gherkin (~> 2.9.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
64 json (>= 1.4.6)
cbb292f @sferik Update cucumber_rails dependency to version 1.0.3
sferik authored
65 term-ansicolor (>= 1.0.6)
9833497 @sferik Update cucumber-rails dependency to version 1.3.0
sferik authored
66 cucumber-rails (1.3.0)
53daf01 @sferik Update cucumber-rails dependency to version 1.2.1
sferik authored
67 capybara (>= 1.1.2)
9833497 @sferik Update cucumber-rails dependency to version 1.3.0
sferik authored
68 cucumber (>= 1.1.8)
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
69 nokogiri (>= 1.5.0)
8492c1d @sferik Update daemons dependency to version 1.1.8
sferik authored
70 daemons (1.1.8)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
71 database_cleaner (0.7.2)
2157936 @sferik Update delayed_job dependency to version 3.0.1
sferik authored
72 delayed_job (3.0.1)
30c28b1 @qrush Upgrade DJ to latest gem
qrush authored
73 activesupport (~> 3.0)
539e5be @sferik Update delayed_job_active_record dependency to version 0.3.2
sferik authored
74 delayed_job_active_record (0.3.2)
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
75 activerecord (> 2.1.0)
ff4d6c9 @sferik Update delayed_job dependency to version 3.0.0
sferik authored
76 delayed_job (~> 3.0.0)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
77 diesel (0.1.5)
78 railties
3d591ce @sferik Update diff-lcs dependency to version 1.1.3
sferik authored
79 diff-lcs (1.1.3)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
80 erubis (2.7.0)
81 excon (0.13.0)
4a294da @sferik Update factory_girl dependency to version 2.6.4
sferik authored
82 factory_girl (2.6.4)
59c8c77 @sferik Update factory_girl dependency to version 2.5.2
sferik authored
83 activesupport (>= 2.3.9)
c879eab @sferik Update factory_girl_rails dependency to version 1.7.0
sferik authored
84 factory_girl_rails (1.7.0)
85 factory_girl (~> 2.6.0)
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
86 railties (>= 3.0.0)
6f9a780 @sferik Update ffi dependency to version 1.0.11
sferik authored
87 ffi (1.0.11)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
88 fog (0.7.2)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
89 builder
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
90 excon (>= 0.6.1)
91 formatador (>= 0.1.3)
92 json
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
93 mime-types
ec37ba5 @sferik Update fog dependency to version 1.1.1
sferik authored
94 net-ssh (>= 2.1.3)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
95 nokogiri (>= 1.4.4)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
96 ruby-hmac
78d3c52 @sferik Update formatador dependency to version 0.2.1
sferik authored
97 formatador (0.2.1)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
98 gchartrb (0.8)
bfe294c @sferik Update gherkin dependency to version 2.9.1
sferik authored
99 gherkin (2.9.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
100 json (>= 1.4.6)
e160c82 @sferik Update gravtastic dependency to version 3.2.6
sferik authored
101 gravtastic (3.2.6)
040be2f @sferik Update guard dependency to version 1.0.1
sferik authored
102 guard (1.0.1)
4fadbbf @sferik Update guard dependency to version 0.9.0
sferik authored
103 ffi (>= 0.5.0)
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
104 thor (~> 0.14.6)
e3f1257 @cmeiklejohn Add guard-bundler.
cmeiklejohn authored
105 guard-bundler (0.1.3)
106 bundler (>= 1.0.0)
107 guard (>= 0.2.2)
f8522df @sferik Update guard-cucumber dependency to version 0.7.5
sferik authored
108 guard-cucumber (0.7.5)
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
109 cucumber (>= 0.10)
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
110 guard (>= 0.8.3)
ff0ac9c @sferik Update high_voltage dependency to version 1.1.1
sferik authored
111 high_voltage (1.1.1)
68161ce @sferik Update highline dependency to version 1.6.11
sferik authored
112 highline (1.6.11)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
113 hike (1.2.1)
114 i18n (0.6.0)
ba2b694 @sferik Update jquery-rails dependency to version 1.0.19
sferik authored
115 jquery-rails (1.0.19)
23ba553 @nickrivadeneira use jquery-rails and hope it works
nickrivadeneira authored
116 railties (~> 3.0)
117 thor (~> 0.14)
eccffc0 @sferik Update json dependency to version 1.6.5
sferik authored
118 json (1.6.5)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
119 launchy (2.1.0)
6d02cca @sferik Update launchy dependency to version 2.0.4
sferik authored
120 addressable (~> 2.2.6)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
121 mail (2.3.3)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
122 i18n (>= 0.4.0)
123 mime-types (~> 1.16)
124 treetop (~> 1.4.8)
a702d5f @sferik Update method_source dependency to version 0.7.1
sferik authored
125 method_source (0.7.1)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
126 mime-types (1.18)
127 multi_json (1.1.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
128 net-scp (1.0.4)
129 net-ssh (>= 1.99.1)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
130 net-sftp (2.0.5)
131 net-ssh (>= 2.0.9)
3481a4a @sferik Update net-ssh dependency to version 2.3.0
sferik authored
132 net-ssh (2.3.0)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
133 net-ssh-gateway (1.1.0)
134 net-ssh (>= 1.99.1)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
135 newrelic-redis (1.2.0)
7ba2760 @evanphx Switch to newrelic-redis gem rather than rpm_contrib
evanphx authored
136 newrelic_rpm (~> 3.0)
137 redis (< 3.0)
5e5e64b @sferik Update newrelic_rpm dependency to version 3.3.2.1
sferik authored
138 newrelic_rpm (3.3.2.1)
6c10b0f @sferik Update nokogiri dependency to version 1.5.2
sferik authored
139 nokogiri (1.5.2)
65ed61e @sferik Update paul_revere dependency to version 0.2.1
sferik authored
140 paul_revere (0.2.1)
141 rails (~> 3.0)
147f922 @sferik Update pg dependency to version 0.13.2
sferik authored
142 pg (0.13.2)
0594595 @sferik Update polyglot dependency to version 0.3.3
sferik authored
143 polyglot (0.3.3)
4555326 @sferik Update pry dependency to version 0.9.8.4
sferik authored
144 pry (0.9.8.4)
e748c59 @sferik Update pry dependency to version 0.9.8
sferik authored
145 coderay (~> 1.0.5)
0542656 @sferik Update pry dependency to version 0.9.8.3
sferik authored
146 method_source (~> 0.7.1)
3920f13 @sferik Update pry dependency to version 0.9.8.2
sferik authored
147 slop (>= 2.4.4, < 3)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
148 rack (1.3.6)
149 rack-cache (1.2)
150 rack (>= 0.4)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
151 rack-maintenance (0.3.0)
152 rack (>= 1.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
153 rack-mount (0.8.3)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
154 rack (>= 1.0.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
155 rack-protection (1.2.0)
156 rack
157 rack-ssl (1.3.2)
158 rack
159 rack-test (0.6.1)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
160 rack (>= 1.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
161 rails (3.1.4)
162 actionmailer (= 3.1.4)
163 actionpack (= 3.1.4)
164 activerecord (= 3.1.4)
165 activeresource (= 3.1.4)
166 activesupport (= 3.1.4)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
167 bundler (~> 1.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
168 railties (= 3.1.4)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
169 rails-erd (0.4.5)
170 activerecord (~> 3.0)
171 activesupport (~> 3.0)
172 ruby-graphviz (~> 0.9.18)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
173 railties (3.1.4)
174 actionpack (= 3.1.4)
175 activesupport (= 3.1.4)
176 rack-ssl (~> 1.3.2)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
177 rake (>= 0.8.7)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
178 rdoc (~> 3.4)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
179 thor (~> 0.14.6)
42fe6c7 @sferik Update rake dependency to version 0.9.2.2
sferik authored
180 rake (0.9.2.2)
3c5e42a @sferik Update rdoc dependency to version 3.12
sferik authored
181 rdoc (3.12)
84f1de4 @sferik Update rdoc dependency to version 3.10
sferik authored
182 json (~> 1.4)
bf5bfbb @sferik Update redis dependency to version 2.2.2
sferik authored
183 redis (2.2.2)
355f435 @sferik Update rest-client dependency to version 1.6.7
sferik authored
184 rest-client (1.6.7)
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
185 mime-types (>= 1.16)
4b37031 @sferik Update rr dependency to version 1.0.4
sferik authored
186 rr (1.0.4)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
187 ruby-graphviz (0.9.21)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
188 ruby-hmac (0.4.0)
64d139c @sferik Update rubyzip dependency to version 0.9.6.1
sferik authored
189 rubyzip (0.9.6.1)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
190 rvm (1.9.2)
6553fd9 @sferik Update selenium-webdriver dependency to version 2.20.0
sferik authored
191 selenium-webdriver (2.20.0)
101d1d7 @sferik Update selenium-webdriver dependency to version 2.16.0
sferik authored
192 childprocess (>= 0.2.5)
6553fd9 @sferik Update selenium-webdriver dependency to version 2.20.0
sferik authored
193 ffi (~> 1.0)
194 multi_json (~> 1.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
195 rubyzip
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
196 shoulda (3.0.1)
197 shoulda-context (~> 1.0.0)
198 shoulda-matchers (~> 1.0.0)
199 shoulda-context (1.0.0)
200 shoulda-matchers (1.0.0)
6c9bc18 @sferik Update silent-postres dependency to version 0.1.1
sferik authored
201 silent-postgres (0.1.1)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
202 sinatra (1.3.2)
203 rack (~> 1.3, >= 1.3.6)
204 rack-protection (~> 1.2)
205 tilt (~> 1.3, >= 1.3.3)
eab4375 @sferik Update slop dependency to version 2.4.4
sferik authored
206 slop (2.4.4)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
207 sprockets (2.0.3)
208 hike (~> 1.2)
209 rack (~> 1.0)
210 tilt (~> 1.1, != 1.3.0)
e04b36c @sferik Update term-ansicolor dependency to version 1.0.7
sferik authored
211 term-ansicolor (1.0.7)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
212 thor (0.14.6)
8cab936 @sferik Update tilt dependency to version 1.3.3
sferik authored
213 tilt (1.3.3)
eede2b6 @qrush dialing in the download graphs
qrush authored
214 timecop (0.3.5)
d6e56b6 @sferik Update treetop dependency to version 1.4.10
sferik authored
215 treetop (1.4.10)
216 polyglot
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
217 polyglot (>= 0.3.1)
b036fb2 @sferik Update tzinfo dependency to version 0.3.32
sferik authored
218 tzinfo (0.3.32)
ecab92a @sferik Update validates_formatting_of dependency to version 0.5.0
sferik authored
219 validates_formatting_of (0.5.0)
c51ce58 @sferik Update validates_formatting_of dependency to version 0.3.1
sferik authored
220 rails (~> 3.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
221 webmock (1.8.4)
30fd4b3 @sferik Update webmock dependency to version 1.8.0
sferik authored
222 addressable (>= 2.2.7)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
223 crack (>= 0.1.7)
6924bb7 @sferik Update pry dependency to version 0.9.8.1
sferik authored
224 will_paginate (3.0.3)
a9d9e5d @sferik Update xml-simple dependency to version 1.1.1
sferik authored
225 xml-simple (1.1.1)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
226 xpath (0.1.4)
227 nokogiri (~> 1.3)
1f54310 @sferik Update yajl dependency to version 1.1.0
sferik authored
228 yajl-ruby (1.1.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
229
230 PLATFORMS
231 ruby
232
233 DEPENDENCIES
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
234 airbrake
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
235 capistrano-ext
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
236 capybara
5285ccd @sferik Lock clearance version to 0.13.x (for now)
sferik authored
237 clearance (~> 0.13.2)
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
238 cucumber-rails
43bd391 @sferik Add daemons to Gemfile.lock
sferik authored
239 daemons
9a0abf0 @sferik Update database_cleaner dependency to version 0.6.7
sferik authored
240 database_cleaner
91ee5b7 @sferik Apparently this needs to be in here too
sferik authored
241 delayed_job (~> 3.0.0.pre)
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
242 delayed_job_active_record
82386ff @sferik Let's try this again
sferik authored
243 excon
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
244 factory_girl_rails (~> 1.7.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
245 fog
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
246 gchartrb
0630956 @sferik Update gravtastic dependency to version 3.1.0
sferik authored
247 gravtastic
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
248 guard
e3f1257 @cmeiklejohn Add guard-bundler.
cmeiklejohn authored
249 guard-bundler
39c3b05 @cmeiklejohn Add guard.
cmeiklejohn authored
250 guard-cucumber
92a050f @sferik Update high_voltage dependency to version 1.0.0
sferik authored
251 high_voltage
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
252 jquery-rails
e71d38e @sferik Include jruby-openssl on the Java platform
sferik authored
253 jruby-openssl
928b5c7 @sferik Update launchy dependency to version 0.4.0
sferik authored
254 launchy
5710d7e @sferik Don't specify mail version in the Gemfile
sferik authored
255 mail
e06338a @sferik Add explicit mutli_json dependency
sferik authored
256 multi_json
7ba2760 @evanphx Switch to newrelic-redis gem rather than rpm_contrib
evanphx authored
257 newrelic-redis
a764132 @qrush bring back newrelic
qrush authored
258 newrelic_rpm
86fa58a @sferik Begin updating gem dependencies
sferik authored
259 nokogiri
3290904 @sferik Update paul_revere dependency to version 0.2.0
sferik authored
260 paul_revere
86fa58a @sferik Begin updating gem dependencies
sferik authored
261 pg
1540a53 @sferik Add pry as a development dependency
sferik authored
262 pry
6fb0cc2 @sferik Revert "Downgrade rack to see if that's what's causing the maintenanc…
sferik authored
263 rack
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
264 rack-maintenance
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
265 rack-test
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
266 rails (~> 3.1.0)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
267 rails-erd
60243e5 @sferik Add explicit rdoc dependency for simple_markup
sferik authored
268 rdoc
a3acb17 @sferik Update redis dependency to version 2.2.1
sferik authored
269 redis
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
270 rest-client
2872b3a @sferik Update rr dependency to version 1.0.2
sferik authored
271 rr
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
272 rvm
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
273 shoulda
74b76ae @sferik Update silent-postgres dependency to version 0.0.8
sferik authored
274 silent-postgres
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
275 sinatra
276 timecop
06c8978 @sferik Replace validates_url_format_of with validates_formatting_of
sferik authored
277 validates_formatting_of (>= 0.3.0)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
278 webmock
3fa4498 @sferik Update will_paginate dependency to version 3.0.0
sferik authored
279 will_paginate
69d8efe @sferik Update xml-simple dependency to version 1.1.0
sferik authored
280 xml-simple
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
281 yajl-ruby
Something went wrong with that request. Please try again.