Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 218 lines (215 sloc) 4.621 kb
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
1 GEM
2 remote: http://rubygems.org/
3 specs:
4 abstract (1.0.0)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
5 actionmailer (3.0.9)
6 actionpack (= 3.0.9)
7 mail (~> 2.2.19)
8 actionpack (3.0.9)
9 activemodel (= 3.0.9)
10 activesupport (= 3.0.9)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
11 builder (~> 2.1.2)
12 erubis (~> 2.6.6)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
13 i18n (~> 0.5.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
14 rack (~> 1.2.1)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
15 rack-mount (~> 0.6.14)
5e66822 @qrush bring gemfile and tests into early 2011
qrush authored
16 rack-test (~> 0.5.7)
a86bc15 @qrush Upgrade to rails 3rc2
qrush authored
17 tzinfo (~> 0.3.23)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
18 activemodel (3.0.9)
19 activesupport (= 3.0.9)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
20 builder (~> 2.1.2)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
21 i18n (~> 0.5.0)
22 activerecord (3.0.9)
23 activemodel (= 3.0.9)
24 activesupport (= 3.0.9)
25 arel (~> 2.0.10)
a86bc15 @qrush Upgrade to rails 3rc2
qrush authored
26 tzinfo (~> 0.3.23)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
27 activeresource (3.0.9)
28 activemodel (= 3.0.9)
29 activesupport (= 3.0.9)
30 activesupport (3.0.9)
86fa58a @sferik Begin updating gem dependencies
sferik authored
31 addressable (2.2.6)
32 arel (2.0.10)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
33 builder (2.1.2)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
34 capybara (1.0.0)
35 mime-types (>= 1.16)
36 nokogiri (>= 1.3.3)
37 rack (>= 1.0.0)
38 rack-test (>= 0.5.4)
39 selenium-webdriver (~> 0.2.0)
40 xpath (~> 0.1.4)
41 childprocess (0.2.0)
42 ffi (~> 1.0.6)
a50ceca @sferik Lock clearance to version ~> 0.9.1 for compatibility
sferik authored
43 clearance (0.9.1)
44 rails (~> 3.0.0)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
45 crack (0.1.8)
a94d2ea @sferik Update cucumber dependency to version 1.0.2
sferik authored
46 cucumber (1.0.2)
86fa58a @sferik Begin updating gem dependencies
sferik authored
47 builder (>= 2.1.2)
48 diff-lcs (>= 1.1.2)
49 gherkin (~> 2.4.5)
50 json (>= 1.4.6)
51 term-ansicolor (>= 1.0.5)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
52 cucumber-rails (1.0.2)
53 capybara (>= 1.0.0)
54 cucumber (~> 1.0.0)
55 nokogiri (>= 1.4.6)
86fa58a @sferik Begin updating gem dependencies
sferik authored
56 daemons (1.1.4)
9a0abf0 @sferik Update database_cleaner dependency to version 0.6.7
sferik authored
57 database_cleaner (0.6.7)
6094b0a @sferik Update delayed_job dependency to version 2.1.4
sferik authored
58 delayed_job (2.1.4)
30c28b1 @qrush Upgrade DJ to latest gem
qrush authored
59 activesupport (~> 3.0)
60 daemons
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
61 diff-lcs (1.1.2)
62 erubis (2.6.6)
63 abstract (>= 1.0.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
64 excon (0.6.5)
79189fa @sferik Update factory_girl dependency to version 2.0.4
sferik authored
65 factory_girl (2.0.4)
97af7f4 @sferik Update factory_girl_rails dependency to version 1.1.0
sferik authored
66 factory_girl_rails (1.1.0)
67 factory_girl (~> 2.0.0)
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
68 railties (>= 3.0.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
69 ffi (1.0.9)
445e9a8 @sferik Update fog dependency to version 0.10.0
sferik authored
70 fog (0.10.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
71 builder
445e9a8 @sferik Update fog dependency to version 0.10.0
sferik authored
72 excon (~> 0.6.5)
73 formatador (~> 0.2.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
74 mime-types
445e9a8 @sferik Update fog dependency to version 0.10.0
sferik authored
75 multi_json (~> 1.0.3)
76 net-scp (~> 1.0.4)
77 net-ssh (~> 2.1.4)
78 nokogiri (~> 1.5.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
79 ruby-hmac
86fa58a @sferik Begin updating gem dependencies
sferik authored
80 formatador (0.2.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
81 gchartrb (0.8)
929c30c @sferik Update gherkin dependency to version 2.4.6
sferik authored
82 gherkin (2.4.6)
86fa58a @sferik Begin updating gem dependencies
sferik authored
83 json (>= 1.4.6)
fb55bd6 @nickrivadeneira Revert "Update gravtastic dependency to version 3.2.0"
nickrivadeneira authored
84 gravtastic (3.1.0)
92a050f @sferik Update high_voltage dependency to version 1.0.0
sferik authored
85 high_voltage (1.0.0)
e78a8aa @sferik Update hoptoad_notifier dependency to version 2.4.11
sferik authored
86 hoptoad_notifier (2.4.11)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
87 activesupport
4eb32a2 @nickrivadeneira update hoptoad so we can hopefully catch exceptions
nickrivadeneira authored
88 builder
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
89 i18n (0.5.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
90 json (1.5.3)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
91 json_pure (1.5.3)
2eb89f8 @sferik Update launchy dependency to version 2.0.5
sferik authored
92 launchy (2.0.5)
6d02cca @sferik Update launchy dependency to version 2.0.4
sferik authored
93 addressable (~> 2.2.6)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
94 mail (2.2.19)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
95 activesupport (>= 2.3.6)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
96 i18n (>= 0.4.0)
97 mime-types (~> 1.16)
98 treetop (~> 1.4.8)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
99 mime-types (1.16)
445e9a8 @sferik Update fog dependency to version 0.10.0
sferik authored
100 multi_json (1.0.3)
86fa58a @sferik Begin updating gem dependencies
sferik authored
101 net-scp (1.0.4)
102 net-ssh (>= 1.99.1)
103 net-ssh (2.1.4)
8a31bdd @sferik Update newrelic_rpm dependency to version 3.1.1
sferik authored
104 newrelic_rpm (3.1.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
105 nokogiri (1.5.0)
3290904 @sferik Update paul_revere dependency to version 0.2.0
sferik authored
106 paul_revere (0.2.0)
2770072 @qrush Add announcements with paul_revere
qrush authored
107 rails (~> 3.0.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
108 pg (0.11.0)
8c330cf @sferik Update polyglot dependency to version 0.3.2
sferik authored
109 polyglot (0.3.2)
a5047e0 @cmeiklejohn Add psych for ruby 1.9.
cmeiklejohn authored
110 psych (1.2.0)
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
111 rack (1.2.3)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
112 rack-maintenance (0.3.0)
113 rack (>= 1.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
114 rack-mount (0.6.14)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
115 rack (>= 1.0.0)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
116 rack-test (0.5.7)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
117 rack (>= 1.0)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
118 rails (3.0.9)
119 actionmailer (= 3.0.9)
120 actionpack (= 3.0.9)
121 activerecord (= 3.0.9)
122 activeresource (= 3.0.9)
123 activesupport (= 3.0.9)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
124 bundler (~> 1.0)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
125 railties (= 3.0.9)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
126 rails-erd (0.4.5)
127 activerecord (~> 3.0)
128 activesupport (~> 3.0)
129 ruby-graphviz (~> 0.9.18)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
130 railties (3.0.9)
131 actionpack (= 3.0.9)
132 activesupport (= 3.0.9)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
133 rake (>= 0.8.7)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
134 rdoc (~> 3.4)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
135 thor (~> 0.14.4)
86fa58a @sferik Begin updating gem dependencies
sferik authored
136 rake (0.9.2)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
137 rdoc (3.8)
1a6a38c @nickrivadeneira retire webrat for good, use capybara in functionals
nickrivadeneira authored
138 redgreen (1.2.2)
bf5bfbb @sferik Update redis dependency to version 2.2.2
sferik authored
139 redis (2.2.2)
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
140 rest-client (1.6.3)
141 mime-types (>= 1.16)
6bd95ef @sferik Update rr dependency to version 1.0.3
sferik authored
142 rr (1.0.3)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
143 ruby-graphviz (0.9.21)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
144 ruby-hmac (0.4.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
145 rubyzip (0.9.4)
146 selenium-webdriver (0.2.2)
147 childprocess (>= 0.1.9)
148 ffi (>= 1.0.7)
149 json_pure
150 rubyzip
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
151 shoulda (2.11.3)
74b76ae @sferik Update silent-postgres dependency to version 0.0.8
sferik authored
152 silent-postgres (0.0.8)
1ef6619 @sferik Update sinatra dependency to version 1.2.6
sferik authored
153 sinatra (1.2.6)
5e66822 @qrush bring gemfile and tests into early 2011
qrush authored
154 rack (~> 1.1)
35710b2 @sferik Remove version number from Gemfile
sferik authored
155 tilt (< 2.0, >= 1.2.2)
86fa58a @sferik Begin updating gem dependencies
sferik authored
156 system_timer (1.2.4)
85b4e69 @sferik Update term-ansicolor dependency to version 1.0.6
sferik authored
157 term-ansicolor (1.0.6)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
158 thor (0.14.6)
86fa58a @sferik Begin updating gem dependencies
sferik authored
159 tilt (1.3.2)
eede2b6 @qrush dialing in the download graphs
qrush authored
160 timecop (0.3.5)
d6e56b6 @sferik Update treetop dependency to version 1.4.10
sferik authored
161 treetop (1.4.10)
162 polyglot
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
163 polyglot (>= 0.3.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
164 tzinfo (0.3.29)
95e30a5 @cldwalker Bump validates_url_format_of to fix 1.9 bug
cldwalker authored
165 validates_url_format_of (0.1.2)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
166 activerecord (>= 2.3.4)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
167 webmock (1.6.4)
35710b2 @sferik Remove version number from Gemfile
sferik authored
168 addressable (> 2.2.5, ~> 2.2)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
169 crack (>= 0.1.7)
3fa4498 @sferik Update will_paginate dependency to version 3.0.0
sferik authored
170 will_paginate (3.0.0)
69d8efe @sferik Update xml-simple dependency to version 1.1.0
sferik authored
171 xml-simple (1.1.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
172 xpath (0.1.4)
173 nokogiri (~> 1.3)
c831378 @sferik Update yajl-ruby dependency to version 0.8.3
sferik authored
174 yajl-ruby (0.8.3)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
175
176 PLATFORMS
177 ruby
178
179 DEPENDENCIES
a50ceca @sferik Lock clearance to version ~> 0.9.1 for compatibility
sferik authored
180 clearance (~> 0.9.1)
35710b2 @sferik Remove version number from Gemfile
sferik authored
181 cucumber-rails
9a0abf0 @sferik Update database_cleaner dependency to version 0.6.7
sferik authored
182 database_cleaner
6094b0a @sferik Update delayed_job dependency to version 2.1.4
sferik authored
183 delayed_job
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
184 factory_girl_rails
86fa58a @sferik Begin updating gem dependencies
sferik authored
185 fog
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
186 gchartrb
0630956 @sferik Update gravtastic dependency to version 3.1.0
sferik authored
187 gravtastic
92a050f @sferik Update high_voltage dependency to version 1.0.0
sferik authored
188 high_voltage
e78a8aa @sferik Update hoptoad_notifier dependency to version 2.4.11
sferik authored
189 hoptoad_notifier
e71d38e @sferik Include jruby-openssl on the Java platform
sferik authored
190 jruby-openssl
928b5c7 @sferik Update launchy dependency to version 0.4.0
sferik authored
191 launchy
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
192 mail
2a45aea @sferik Update newrepic_rpm dependency to version 3.1.0
sferik authored
193 newrelic_rpm
86fa58a @sferik Begin updating gem dependencies
sferik authored
194 nokogiri
3290904 @sferik Update paul_revere dependency to version 0.2.0
sferik authored
195 paul_revere
86fa58a @sferik Begin updating gem dependencies
sferik authored
196 pg
a5047e0 @cmeiklejohn Add psych for ruby 1.9.
cmeiklejohn authored
197 psych
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
198 rack
199 rack-maintenance
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
200 rack-test
9277eac @sferik Use pessimistic comparison operator to include security patches
sferik authored
201 rails (~> 3.0.9)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
202 rails-erd
60243e5 @sferik Add explicit rdoc dependency for simple_markup
sferik authored
203 rdoc
1a6a38c @nickrivadeneira retire webrat for good, use capybara in functionals
nickrivadeneira authored
204 redgreen
a3acb17 @sferik Update redis dependency to version 2.2.1
sferik authored
205 redis
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
206 rest-client
2872b3a @sferik Update rr dependency to version 1.0.2
sferik authored
207 rr
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
208 shoulda
74b76ae @sferik Update silent-postgres dependency to version 0.0.8
sferik authored
209 silent-postgres
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
210 sinatra
86fa58a @sferik Begin updating gem dependencies
sferik authored
211 system_timer
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
212 timecop
95e30a5 @cldwalker Bump validates_url_format_of to fix 1.9 bug
cldwalker authored
213 validates_url_format_of (~> 0.1.2)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
214 webmock
3fa4498 @sferik Update will_paginate dependency to version 3.0.0
sferik authored
215 will_paginate
69d8efe @sferik Update xml-simple dependency to version 1.1.0
sferik authored
216 xml-simple
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
217 yajl-ruby
Something went wrong with that request. Please try again.