Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 288 lines (285 sloc) 6.186 kB
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
1 GEM
da23fdb @sferik Use HTTPS rubygems source
sferik authored
2 remote: https://rubygems.org/
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
3 specs:
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
4 actionmailer (3.2.8)
5 actionpack (= 3.2.8)
1caa0f7 @sferik Update rails dependency to version 3.2.3
sferik authored
6 mail (~> 2.4.4)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
7 actionpack (3.2.8)
8 activemodel (= 3.2.8)
9 activesupport (= 3.2.8)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
10 builder (~> 3.0.0)
11 erubis (~> 2.7.0)
fc90ea1 @sferik Update rails dependency to version 3.2.7
sferik authored
12 journey (~> 1.0.4)
d398c3d @qrush bump to Rails 3.2!
qrush authored
13 rack (~> 1.4.0)
1caa0f7 @sferik Update rails dependency to version 3.2.3
sferik authored
14 rack-cache (~> 1.2)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
15 rack-test (~> 0.6.1)
3835a2a @sferik Update rails dependency to version 3.2.4
sferik authored
16 sprockets (~> 2.1.3)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
17 activemodel (3.2.8)
18 activesupport (= 3.2.8)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
19 builder (~> 3.0.0)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
20 activerecord (3.2.8)
21 activemodel (= 3.2.8)
22 activesupport (= 3.2.8)
d398c3d @qrush bump to Rails 3.2!
qrush authored
23 arel (~> 3.0.2)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
24 tzinfo (~> 0.3.29)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
25 activeresource (3.2.8)
26 activemodel (= 3.2.8)
27 activesupport (= 3.2.8)
28 activesupport (3.2.8)
d398c3d @qrush bump to Rails 3.2!
qrush authored
29 i18n (~> 0.6)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
30 multi_json (~> 1.0)
ac5ac31 @sferik Update launchy dependency to version 2.1.2
sferik authored
31 addressable (2.3.2)
ad76550 @sferik Update airbrake dependency to version 3.1.3
sferik authored
32 airbrake (3.1.3)
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
33 activesupport
34 builder
ad76550 @sferik Update airbrake dependency to version 3.1.3
sferik authored
35 girl_friday
d398c3d @qrush bump to Rails 3.2!
qrush authored
36 arel (3.0.2)
581ab30 @sferik Update builder dependency to version 3.0.1
sferik authored
37 builder (3.0.1)
9f9ef8a @sferik Update capistrano dependency to version 2.13.3
sferik authored
38 capistrano (2.13.3)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
39 highline
40 net-scp (>= 1.0.0)
41 net-sftp (>= 2.0.0)
42 net-ssh (>= 2.0.14)
43 net-ssh-gateway (>= 1.1.0)
44 capistrano-ext (1.2.1)
45 capistrano (>= 1.0.0)
f858f9c @sferik Update capybara dependency to version 1.1.2
sferik authored
46 capybara (1.1.2)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
47 mime-types (>= 1.16)
48 nokogiri (>= 1.3.3)
49 rack (>= 1.0.0)
50 rack-test (>= 0.5.4)
4952571 @sferik Update capybara dependency to version 1.0.1
sferik authored
51 selenium-webdriver (~> 2.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
52 xpath (~> 0.1.4)
fe81888 @sferik Update childprocess dependency to version 0.3.5
sferik authored
53 childprocess (0.3.5)
c578f44 @sferik Update childprocess dependency to version 0.3.4
sferik authored
54 ffi (~> 1.0, >= 1.0.6)
28966c4 @sferik Update rails-erd dependency to version 1.0.0
sferik authored
55 choice (0.1.6)
7002c93 @sferik Update clearance dependency to version 0.16.3
sferik authored
56 clearance (0.16.3)
9b5a455 @sferik Update clearance dependency to version 0.13.0
sferik authored
57 diesel (~> 0.1.5)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
58 rails (>= 3.0)
fd1e451 @sferik Update coderay dependency to version 1.0.7
sferik authored
59 coderay (1.0.7)
ad76550 @sferik Update airbrake dependency to version 3.1.3
sferik authored
60 connection_pool (0.9.2)
bac90e8 @sferik Update crack dependency to version 0.3.1
sferik authored
61 crack (0.3.1)
dc4c511 @sferik Update cucumber dependency to version 1.2.1
sferik authored
62 cucumber (1.2.1)
86fa58a @sferik Begin updating gem dependencies
sferik authored
63 builder (>= 2.1.2)
4eef11e @sferik Update cucumber dependency to version 1.2.0
sferik authored
64 diff-lcs (>= 1.1.3)
dc4c511 @sferik Update cucumber dependency to version 1.2.1
sferik authored
65 gherkin (~> 2.11.0)
86fa58a @sferik Begin updating gem dependencies
sferik authored
66 json (>= 1.4.6)
9833497 @sferik Update cucumber-rails dependency to version 1.3.0
sferik authored
67 cucumber-rails (1.3.0)
53daf01 @sferik Update cucumber-rails dependency to version 1.2.1
sferik authored
68 capybara (>= 1.1.2)
9833497 @sferik Update cucumber-rails dependency to version 1.3.0
sferik authored
69 cucumber (>= 1.1.8)
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
70 nokogiri (>= 1.5.0)
7523eb3 @sferik Update daemons dependency to version 1.1.9
sferik authored
71 daemons (1.1.9)
b346f72 @sferik Update database_cleaner dependency to version 0.8.0
sferik authored
72 database_cleaner (0.8.0)
e5cf0de @sferik Update delayed_job dependency to version 3.0.3
sferik authored
73 delayed_job (3.0.3)
30c28b1 @qrush Upgrade DJ to latest gem
qrush authored
74 activesupport (~> 3.0)
539e5be @sferik Update delayed_job_active_record dependency to version 0.3.2
sferik authored
75 delayed_job_active_record (0.3.2)
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
76 activerecord (> 2.1.0)
ff4d6c9 @sferik Update delayed_job dependency to version 3.0.0
sferik authored
77 delayed_job (~> 3.0.0)
b94f734 @sferik Update clearance dependency to version 0.12.0
sferik authored
78 diesel (0.1.5)
79 railties
3d591ce @sferik Update diff-lcs dependency to version 1.1.3
sferik authored
80 diff-lcs (1.1.3)
d398c3d @qrush bump to Rails 3.2!
qrush authored
81 dynamic_form (1.1.4)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
82 erubis (2.7.0)
b783b11 @qrush Make the test suite work again.
qrush authored
83 excon (0.14.3)
dadcd99 @sferik Upgrade factory_girl_rails dependency to version 4.0.0
sferik authored
84 factory_girl (4.0.0)
a785b58 @sferik Update factory_girl_rails dependency to version 3.0.0
sferik authored
85 activesupport (>= 3.0.0)
dadcd99 @sferik Upgrade factory_girl_rails dependency to version 4.0.0
sferik authored
86 factory_girl_rails (4.0.0)
87 factory_girl (~> 4.0.0)
5a1bbf5 @sferik Update factory_girl_rails dependency to version 1.0.1
sferik authored
88 railties (>= 3.0.0)
4c8d57f @qrush add a recovery mode that will allow the site to continue operating wi…
qrush authored
89 fakeredis (0.4.0)
90 redis (~> 3.0.0)
becccf3 @sferik Update ffi dependency to version 1.1.5
sferik authored
91 ffi (1.1.5)
b783b11 @qrush Make the test suite work again.
qrush authored
92 fog (1.4.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
93 builder
b783b11 @qrush Make the test suite work again.
qrush authored
94 excon (~> 0.14.0)
3b8d6e7 @qrush update fog to post 1.0
qrush authored
95 formatador (~> 0.2.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
96 mime-types
3b8d6e7 @qrush update fog to post 1.0
qrush authored
97 multi_json (~> 1.0)
98 net-scp (~> 1.0.4)
ec37ba5 @sferik Update fog dependency to version 1.1.1
sferik authored
99 net-ssh (>= 2.1.3)
3b8d6e7 @qrush update fog to post 1.0
qrush authored
100 nokogiri (~> 1.5.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
101 ruby-hmac
2eeb78d @sferik Update formatador dependency to version 0.2.3
sferik authored
102 formatador (0.2.3)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
103 gchartrb (0.8)
e1a378b @sferik Update gherkin dependency to version 2.11.2
sferik authored
104 gherkin (2.11.2)
86fa58a @sferik Begin updating gem dependencies
sferik authored
105 json (>= 1.4.6)
ad76550 @sferik Update airbrake dependency to version 3.1.3
sferik authored
106 girl_friday (0.10.0)
107 connection_pool (~> 0.9.0)
e160c82 @sferik Update gravtastic dependency to version 3.2.6
sferik authored
108 gravtastic (3.2.6)
e56ceb2 @sferik Update high_voltage dependency to version 1.2.0
sferik authored
109 high_voltage (1.2.0)
7ac6d16 @sferik Update highline dependency to version 1.6.14
sferik authored
110 highline (1.6.14)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
111 hike (1.2.1)
3af6a9e @sferik Update i18n dependency to version 0.6.1
sferik authored
112 i18n (0.6.1)
d58b7b3 @sferik Update journey dependency to version 1.0.4
sferik authored
113 journey (1.0.4)
29a1cba @sferik Update jquery-rails dependency to version 2.1.2
sferik authored
114 jquery-rails (2.1.2)
658db90 @sferik Update jquery-rails dependency to version 2.1.1
sferik authored
115 railties (>= 3.1.0, < 5.0)
23ba553 @nickrivadeneira use jquery-rails and hope it works
nickrivadeneira authored
116 thor (~> 0.14)
2d3b4bd @sferik Update json dependency to version 1.7.5
sferik authored
117 json (1.7.5)
ac5ac31 @sferik Update launchy dependency to version 2.1.2
sferik authored
118 launchy (2.1.2)
119 addressable (~> 2.3)
0cac2fb @sferik Update libwebsocket dependency to version 0.1.5
sferik authored
120 libwebsocket (0.1.5)
13866f2 @sferik Update selenium-webdriver dependency to version 2.21.0
sferik authored
121 addressable
d398c3d @qrush bump to Rails 3.2!
qrush authored
122 mail (2.4.4)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
123 i18n (>= 0.4.0)
124 mime-types (~> 1.16)
125 treetop (~> 1.4.8)
94c39cd @evanphx Begin work for standalone api server
evanphx authored
126 memcached (1.4.3)
0d7fb4f @sferik Update pry, slop, and method_source dependencies
sferik authored
127 method_source (0.8)
45121be @sferik Update mime-types dependency to version 1.19
sferik authored
128 mime-types (1.19)
8d48145 @sferik Update multi_json dependency to version 1.3.6
sferik authored
129 multi_json (1.3.6)
86fa58a @sferik Begin updating gem dependencies
sferik authored
130 net-scp (1.0.4)
131 net-ssh (>= 1.99.1)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
132 net-sftp (2.0.5)
133 net-ssh (>= 2.0.9)
4ba612c @sferik Update net-ssh dependency to version 2.5.2
sferik authored
134 net-ssh (2.5.2)
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
135 net-ssh-gateway (1.1.0)
136 net-ssh (>= 1.99.1)
577e072 @sferik Update newrelic-redis dependency to version 1.3.2
sferik authored
137 newrelic-redis (1.3.2)
7ba2760 @evanphx Switch to newrelic-redis gem rather than rpm_contrib
evanphx authored
138 newrelic_rpm (~> 3.0)
7dc82a4 @sferik Update newrelic-redis dependency to version 1.3.1
sferik authored
139 redis (< 4.0)
e2a14a0 @sferik Update newrelic_rpm dependency to version 3.4.2
sferik authored
140 newrelic_rpm (3.4.2)
f73bc7a @sferik Update nokogiri dependency to version 1.5.5
sferik authored
141 nokogiri (1.5.5)
7e8b7a2 @sferik Update paul_revere dependency to version 1.0
sferik authored
142 paul_revere (1.0)
65ed61e @sferik Update paul_revere dependency to version 0.2.1
sferik authored
143 rails (~> 3.0)
4c38a0a @sferik Update pg dependency to version 0.14.1
sferik authored
144 pg (0.14.1)
0594595 @sferik Update polyglot dependency to version 0.3.3
sferik authored
145 polyglot (0.3.3)
0d7fb4f @sferik Update pry, slop, and method_source dependencies
sferik authored
146 pry (0.9.10)
e748c59 @sferik Update pry dependency to version 0.9.8
sferik authored
147 coderay (~> 1.0.5)
0d7fb4f @sferik Update pry, slop, and method_source dependencies
sferik authored
148 method_source (~> 0.8)
149 slop (~> 3.3.1)
94c39cd @evanphx Begin work for standalone api server
evanphx authored
150 puma (1.6.3)
151 rack (~> 1.2)
d398c3d @qrush bump to Rails 3.2!
qrush authored
152 rack (1.4.1)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
153 rack-cache (1.2)
154 rack (>= 0.4)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
155 rack-maintenance (0.3.0)
156 rack (>= 1.0)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
157 rack-protection (1.2.0)
158 rack
159 rack-ssl (1.3.2)
160 rack
161 rack-test (0.6.1)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
162 rack (>= 1.0)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
163 rails (3.2.8)
164 actionmailer (= 3.2.8)
165 actionpack (= 3.2.8)
166 activerecord (= 3.2.8)
167 activeresource (= 3.2.8)
168 activesupport (= 3.2.8)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
169 bundler (~> 1.0)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
170 railties (= 3.2.8)
28966c4 @sferik Update rails-erd dependency to version 1.0.0
sferik authored
171 rails-erd (1.0.0)
172 activerecord (>= 3.0)
173 activesupport (>= 3.0)
174 choice (~> 0.1.6)
175 ruby-graphviz (~> 1.0.4)
5e248dd @sferik Update rails dependency to version 3.2.8
sferik authored
176 railties (3.2.8)
177 actionpack (= 3.2.8)
178 activesupport (= 3.2.8)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
179 rack-ssl (~> 1.3.2)
05fd21b @qrush Updating to rails 3.0.3 and latest mail gem
qrush authored
180 rake (>= 0.8.7)
1427175 @sferik Update rails, mail, and all sub-dependencies
sferik authored
181 rdoc (~> 3.4)
3835a2a @sferik Update rails dependency to version 3.2.4
sferik authored
182 thor (>= 0.14.6, < 2.0)
42fe6c7 @sferik Update rake dependency to version 0.9.2.2
sferik authored
183 rake (0.9.2.2)
3c5e42a @sferik Update rdoc dependency to version 3.12
sferik authored
184 rdoc (3.12)
84f1de4 @sferik Update rdoc dependency to version 3.10
sferik authored
185 json (~> 1.4)
89df0e0 @sferik Update redis dependency to version 3.0.1
sferik authored
186 redis (3.0.1)
355f435 @sferik Update rest-client dependency to version 1.6.7
sferik authored
187 rest-client (1.6.7)
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
188 mime-types (>= 1.16)
4b37031 @sferik Update rr dependency to version 1.0.4
sferik authored
189 rr (1.0.4)
28966c4 @sferik Update rails-erd dependency to version 1.0.0
sferik authored
190 ruby-graphviz (1.0.8)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
191 ruby-hmac (0.4.0)
88cb627 @sferik Update rubyzip dependency to version 0.9.9
sferik authored
192 rubyzip (0.9.9)
f10efef @sferik Update rvm dependency to version 1.11.3.5
sferik authored
193 rvm (1.11.3.5)
7bef7c3 @sferik Update rvm-capistrano dependency to version 1.2.6
sferik authored
194 rvm-capistrano (1.2.6)
ce3526d @qrush bundle in rvm-capistrano gem, ugh
qrush authored
195 capistrano (>= 2.0.0)
8ba154c @sferik Update selenium-webdriver dependency to version 2.25.0
sferik authored
196 selenium-webdriver (2.25.0)
101d1d7 @sferik Update selenium-webdriver dependency to version 2.16.0
sferik authored
197 childprocess (>= 0.2.5)
13866f2 @sferik Update selenium-webdriver dependency to version 2.21.0
sferik authored
198 libwebsocket (~> 0.1.3)
6553fd9 @sferik Update selenium-webdriver dependency to version 2.20.0
sferik authored
199 multi_json (~> 1.0)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
200 rubyzip
77e9b16 @sferik Update shoulda dependency to version 3.1.1
sferik authored
201 shoulda (3.1.1)
759db0d @sferik Update shoulda dependency to version 3.1.0
sferik authored
202 shoulda-context (~> 1.0)
203 shoulda-matchers (~> 1.2)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
204 shoulda-context (1.0.0)
6a46588 @sferik Update shoulda-matchers dependency to version 1.3.0
sferik authored
205 shoulda-matchers (1.3.0)
759db0d @sferik Update shoulda dependency to version 3.1.0
sferik authored
206 activesupport (>= 3.0.0)
dbac740 @sferik Update sinatra dependency to version 1.3.3
sferik authored
207 sinatra (1.3.3)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
208 rack (~> 1.3, >= 1.3.6)
209 rack-protection (~> 1.2)
210 tilt (~> 1.3, >= 1.3.3)
a888259 @sferik Update slop dependency to version 3.3.3
sferik authored
211 slop (3.3.3)
de87bfe @sferik Update sprockets dependency to version 2.1.3
sferik authored
212 sprockets (2.1.3)
a8c3d28 @cmeiklejohn Rails 3.1.3, without the asset pipeline.
cmeiklejohn authored
213 hike (~> 1.2)
214 rack (~> 1.0)
215 tilt (~> 1.1, != 1.3.0)
d260cf6 @sferik Update thor dependency to version 0.16.0
sferik authored
216 thor (0.16.0)
8cab936 @sferik Update tilt dependency to version 1.3.3
sferik authored
217 tilt (1.3.3)
10fee6f @sferik Update timecop dependency to version 0.4.6
sferik authored
218 timecop (0.4.6)
d6e56b6 @sferik Update treetop dependency to version 1.4.10
sferik authored
219 treetop (1.4.10)
220 polyglot
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
221 polyglot (>= 0.3.1)
7ecfc5b @sferik Update tzinfo dependency to version 0.3.33
sferik authored
222 tzinfo (0.3.33)
b1ff80e @sferik Update validates_formatting_of dependency to version 0.7.1
sferik authored
223 validates_formatting_of (0.7.1)
360819a @sferik Update validates_formatting_of dependency to version 0.6.2
sferik authored
224 activemodel (~> 3.0)
cd302bb @sferik Update webmock dependency to version 1.8.9
sferik authored
225 webmock (1.8.9)
226 addressable (>= 2.2.7)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
227 crack (>= 0.1.7)
6924bb7 @sferik Update pry dependency to version 0.9.8.1
sferik authored
228 will_paginate (3.0.3)
a9d9e5d @sferik Update xml-simple dependency to version 1.1.1
sferik authored
229 xml-simple (1.1.1)
4d9db7b @nickrivadeneira Move to capybara/cucumber 1.0
nickrivadeneira authored
230 xpath (0.1.4)
231 nokogiri (~> 1.3)
1733fcd @qrush go back to yajl since oj isn't compiling
qrush authored
232 yajl-ruby (1.1.0)
f6c2a6a @qrush Upgrade to rails 3 rc
qrush authored
233
234 PLATFORMS
235 ruby
236
237 DEPENDENCIES
126ba18 @sferik Hoptoad is now Airbrake
sferik authored
238 airbrake
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
239 capistrano-ext
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
240 capybara
f10efef @sferik Update rvm dependency to version 1.11.3.5
sferik authored
241 clearance (~> 0.16)
db503ed @sferik Update cucumber-rails dependency to version 1.0.5.
sferik authored
242 cucumber-rails
43bd391 @sferik Add daemons to Gemfile.lock
sferik authored
243 daemons
9a0abf0 @sferik Update database_cleaner dependency to version 0.6.7
sferik authored
244 database_cleaner
f10efef @sferik Update rvm dependency to version 1.11.3.5
sferik authored
245 delayed_job
af1befe @bryckbost Update delayed_job dependency to version 3.0.0.pre.
bryckbost authored
246 delayed_job_active_record
d398c3d @qrush bump to Rails 3.2!
qrush authored
247 dynamic_form
82386ff @sferik Let's try this again
sferik authored
248 excon
dadcd99 @sferik Upgrade factory_girl_rails dependency to version 4.0.0
sferik authored
249 factory_girl_rails
4c8d57f @qrush add a recovery mode that will allow the site to continue operating wi…
qrush authored
250 fakeredis
b783b11 @qrush Make the test suite work again.
qrush authored
251 fog (~> 1.4.0)
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
252 gchartrb
0630956 @sferik Update gravtastic dependency to version 3.1.0
sferik authored
253 gravtastic
92a050f @sferik Update high_voltage dependency to version 1.0.0
sferik authored
254 high_voltage
c7f708f @qrush add highline to the main gem group
qrush authored
255 highline
07bff51 @sferik Update guard-cucumber dependency to version 0.7.2
sferik authored
256 jquery-rails
e71d38e @sferik Include jruby-openssl on the Java platform
sferik authored
257 jruby-openssl
928b5c7 @sferik Update launchy dependency to version 0.4.0
sferik authored
258 launchy
5710d7e @sferik Don't specify mail version in the Gemfile
sferik authored
259 mail
94c39cd @evanphx Begin work for standalone api server
evanphx authored
260 memcached
e06338a @sferik Add explicit mutli_json dependency
sferik authored
261 multi_json
7ba2760 @evanphx Switch to newrelic-redis gem rather than rpm_contrib
evanphx authored
262 newrelic-redis
a764132 @qrush bring back newrelic
qrush authored
263 newrelic_rpm
86fa58a @sferik Begin updating gem dependencies
sferik authored
264 nokogiri
3290904 @sferik Update paul_revere dependency to version 0.2.0
sferik authored
265 paul_revere
86fa58a @sferik Begin updating gem dependencies
sferik authored
266 pg
1540a53 @sferik Add pry as a development dependency
sferik authored
267 pry
94c39cd @evanphx Begin work for standalone api server
evanphx authored
268 puma
6fb0cc2 @sferik Revert "Downgrade rack to see if that's what's causing the maintenanc…
sferik authored
269 rack
08a683e @sferik Update rack dependency to version 1.2.3
sferik authored
270 rack-maintenance
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
271 rack-test
0cac2fb @sferik Update libwebsocket dependency to version 0.1.5
sferik authored
272 rails (~> 3.2.7)
14f2ba5 @sferik Add entity-relationship diagram
sferik authored
273 rails-erd
60243e5 @sferik Add explicit rdoc dependency for simple_markup
sferik authored
274 rdoc
a3acb17 @sferik Update redis dependency to version 2.2.1
sferik authored
275 redis
9fc38a5 @sferik Update rest-client dependency to version 1.6.3
sferik authored
276 rest-client
2872b3a @sferik Update rr dependency to version 1.0.2
sferik authored
277 rr
60b2e1d @qrush hook up rvm cap integration, stop hardcoding REE for bluepill
qrush authored
278 rvm
ce3526d @qrush bundle in rvm-capistrano gem, ugh
qrush authored
279 rvm-capistrano
c2155eb @sferik Update shoulda dependency to version 2.11.3
sferik authored
280 shoulda
899feb6 @sferik Remove remaining (non-prerelease) version numbers from Gemfile.
sferik authored
281 sinatra
282 timecop
f10efef @sferik Update rvm dependency to version 1.11.3.5
sferik authored
283 validates_formatting_of (>= 0.3)
48cbd69 @sferik Update webmock dependency to version 1.6.4
sferik authored
284 webmock
3fa4498 @sferik Update will_paginate dependency to version 3.0.0
sferik authored
285 will_paginate
69d8efe @sferik Update xml-simple dependency to version 1.1.0
sferik authored
286 xml-simple
1733fcd @qrush go back to yajl since oj isn't compiling
qrush authored
287 yajl-ruby
Something went wrong with that request. Please try again.