Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: production
Fetching contributors…

Cannot retrieve contributors at this time

283 lines (280 sloc) 6.497 kb
GEM
remote: https://rubygems.org/
specs:
actionmailer (4.2.1)
actionpack (= 4.2.1)
actionview (= 4.2.1)
activejob (= 4.2.1)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 1.0, >= 1.0.5)
actionpack (4.2.1)
actionview (= 4.2.1)
activesupport (= 4.2.1)
rack (~> 1.6)
rack-test (~> 0.6.2)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.1)
actionview (4.2.1)
activesupport (= 4.2.1)
builder (~> 3.1)
erubis (~> 2.7.0)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.1)
activejob (4.2.1)
activesupport (= 4.2.1)
globalid (>= 0.3.0)
activemodel (4.2.1)
activesupport (= 4.2.1)
builder (~> 3.1)
activerecord (4.2.1)
activemodel (= 4.2.1)
activesupport (= 4.2.1)
arel (~> 6.0)
activesupport (4.2.1)
i18n (~> 0.7)
json (~> 1.7, >= 1.7.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
addressable (2.3.7)
arel (6.0.0)
autoprefixer-rails (4.0.2.2)
execjs
aws-sdk-core (2.0.38)
builder (~> 3.0)
jmespath (~> 1.0)
multi_json (~> 1.0)
bcrypt (3.1.10)
builder (3.2.2)
capistrano (2.15.5)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
net-ssh (>= 2.0.14)
net-ssh-gateway (>= 1.1.0)
capistrano-notification (0.1.1)
capistrano
shout-bot
validatable
capybara (2.4.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
choice (0.1.7)
clearance (1.9.0)
bcrypt
email_validator (~> 1.4)
rails (>= 3.1)
coffee-rails (4.0.1)
coffee-script (>= 2.2.0)
railties (>= 4.0.0, < 5.0)
coffee-script (2.3.0)
coffee-script-source
execjs
coffee-script-source (1.9.1)
daemons (1.2.2)
dalli (2.7.2)
delayed_job (4.0.6)
activesupport (>= 3.0, < 5.0)
delayed_job_active_record (4.0.3)
activerecord (>= 3.0, < 5.0)
delayed_job (>= 3.0, < 4.1)
dynamic_form (1.1.4)
email_validator (1.5.0)
activemodel
erubis (2.7.0)
execjs (2.4.0)
factory_girl (4.5.0)
activesupport (>= 3.0.0)
factory_girl_rails (4.5.0)
factory_girl (~> 4.5.0)
railties (>= 3.0.0)
fakeredis (0.5.0)
redis (~> 3.0)
gchartrb (0.8)
globalid (0.3.3)
activesupport (>= 4.1.0)
gravtastic (3.2.6)
high_voltage (2.2.1)
highline (1.6.21)
hike (1.2.3)
honeybadger (1.16.7)
json
i18n (0.7.0)
jmespath (1.0.2)
multi_json (~> 1.0)
jquery-rails (3.1.2)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
json (1.8.2)
kgio (2.9.3)
launchy (2.4.3)
addressable (~> 2.3)
loofah (2.0.1)
nokogiri (>= 1.5.9)
mail (2.6.3)
mime-types (>= 1.16, < 3)
mime-types (2.4.3)
mini_portile (0.6.2)
minitest (5.5.1)
multi_json (1.11.0)
net-scp (1.2.1)
net-ssh (>= 2.6.5)
net-sftp (2.1.2)
net-ssh (>= 2.6.5)
net-ssh (2.9.2)
net-ssh-gateway (1.2.0)
net-ssh (>= 2.6.5)
netrc (0.10.3)
newrelic-redis (2.0.0)
newrelic_rpm (~> 3.11)
redis (< 4.0)
newrelic_rpm (3.11.1.284)
nokogiri (1.6.6.2)
mini_portile (~> 0.6.0)
paul_revere (1.3)
rails (>= 3.0)
pg (0.18.1)
psych (2.0.13)
rack (1.6.0)
rack-test (0.6.3)
rack (>= 1.0)
rails (4.2.1)
actionmailer (= 4.2.1)
actionpack (= 4.2.1)
actionview (= 4.2.1)
activejob (= 4.2.1)
activemodel (= 4.2.1)
activerecord (= 4.2.1)
activesupport (= 4.2.1)
bundler (>= 1.3.0, < 2.0)
railties (= 4.2.1)
sprockets-rails
rails-deprecated_sanitizer (1.0.3)
activesupport (>= 4.2.0.alpha)
rails-dom-testing (1.0.6)
activesupport (>= 4.2.0.beta, < 5.0)
nokogiri (~> 1.6.0)
rails-deprecated_sanitizer (>= 1.0.1)
rails-erd (1.3.1)
activerecord (>= 3.2)
activesupport (>= 3.2)
choice (~> 0.1.6)
ruby-graphviz (~> 1.0.4)
rails-html-sanitizer (1.0.2)
loofah (~> 2.0)
railties (4.2.1)
actionpack (= 4.2.1)
activesupport (= 4.2.1)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
raindrops (0.13.0)
rake (10.4.2)
rdoc (3.12.2)
json (~> 1.4)
redis (3.2.1)
rest-client (1.7.3)
mime-types (>= 1.16, < 3.0)
netrc (~> 0.7)
rr (1.1.2)
ruby-graphviz (1.0.9)
sass (3.4.13)
sass-rails (5.0.1)
railties (>= 4.0.0, < 5.0)
sass (~> 3.1)
sprockets (>= 2.8, < 4.0)
sprockets-rails (>= 2.0, < 4.0)
tilt (~> 1.1)
shoulda (3.5.0)
shoulda-context (~> 1.0, >= 1.0.1)
shoulda-matchers (>= 1.4.1, < 3.0)
shoulda-context (1.2.1)
shoulda-matchers (2.8.0)
activesupport (>= 3.0.0)
shout-bot (0.0.7)
addressable
sprockets (2.12.3)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.2.4)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (>= 2.8, < 4.0)
statsd-instrument (2.0.6)
thor (0.19.1)
thread_safe (0.3.5)
tilt (1.4.1)
timecop (0.7.3)
tzinfo (1.2.2)
thread_safe (~> 0.1)
uglifier (2.7.1)
execjs (>= 0.3.0)
json (>= 1.8.0)
unicorn (4.8.3)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
validatable (1.6.7)
validates_formatting_of (0.8.1)
activemodel (~> 4.0)
will_paginate (3.0.7)
xml-simple (1.1.5)
xpath (2.0.0)
nokogiri (~> 1.3)
yajl-ruby (1.2.1)
PLATFORMS
ruby
DEPENDENCIES
autoprefixer-rails
aws-sdk-core
builder
capistrano (~> 2.0)
capistrano-notification
capybara
clearance
coffee-rails (~> 4.0.0)
daemons
dalli
delayed_job
delayed_job_active_record
dynamic_form
factory_girl_rails
fakeredis
gchartrb
gravtastic
high_voltage
highline
honeybadger (~> 1.0)
jquery-rails
jruby-openssl
launchy
mail
minitest
multi_json
newrelic-redis
newrelic_rpm
paul_revere
pg
psych (~> 2.0.12)
rack
rack-test
rails (~> 4.2.1)
rails-erd
rdoc (~> 3.12.2)
redis
rest-client
rr
sass-rails (~> 5.0.0)
shoulda
statsd-instrument (~> 2.0.6)
timecop
uglifier (>= 1.0.3)
unicorn
validates_formatting_of
will_paginate
xml-simple
yajl-ruby
Jump to Line
Something went wrong with that request. Please try again.