Permalink
Browse files

Update capybara dependency to version 1.0.1

  • Loading branch information...
1 parent 1da67b8 commit 49525713448893021d5a6817a97f9a51b02271a2 @sferik sferik committed Aug 23, 2011
View
10 Gemfile.lock
@@ -31,14 +31,14 @@ GEM
addressable (2.2.6)
arel (2.0.10)
builder (2.1.2)
- capybara (1.0.0)
+ capybara (1.0.1)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
- selenium-webdriver (~> 0.2.0)
+ selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
- childprocess (0.2.0)
+ childprocess (0.2.1)
ffi (~> 1.0.6)
clearance (0.9.1)
rails (~> 3.0.0)
@@ -143,8 +143,8 @@ GEM
ruby-graphviz (0.9.21)
ruby-hmac (0.4.0)
rubyzip (0.9.4)
- selenium-webdriver (0.2.2)
- childprocess (>= 0.1.9)
+ selenium-webdriver (2.5.0)
+ childprocess (>= 0.2.1)
ffi (>= 1.0.7)
json_pure
rubyzip
View
BIN vendor/cache/capybara-1.0.0.gem
Binary file not shown.
View
BIN vendor/cache/capybara-1.0.1.gem
Binary file not shown.
View
BIN vendor/cache/childprocess-0.2.0.gem
Binary file not shown.
View
BIN vendor/cache/childprocess-0.2.1.gem
Binary file not shown.
View
BIN vendor/cache/selenium-webdriver-0.2.2.gem
Binary file not shown.
View
BIN vendor/cache/selenium-webdriver-2.5.0.gem
Binary file not shown.

0 comments on commit 4952571

Please sign in to comment.