Permalink
Browse files

Update fog dependency to version 1.6.0

  • Loading branch information...
1 parent f006921 commit 52b58331202466a8374b83d5e6dca15f0c262be7 @sferik sferik committed Oct 17, 2012
Showing with 12 additions and 12 deletions.
  1. +5 −5 Gemfile
  2. +7 −7 Gemfile.lock
  3. BIN vendor/cache/fog-1.4.0.gem
  4. BIN vendor/cache/fog-1.6.0.gem
View
10 Gemfile
@@ -4,11 +4,11 @@ source 'https://rubygems.org'
gem 'rails', '~> 3.2.7'
gem 'airbrake'
-gem 'builder', '> 3.0.1'
+gem 'builder'
gem 'bluepill'
gem 'dynamic_form'
-gem 'excon'
-gem 'fog', '~> 1.4.0'
+gem 'excon', '~> 0.14.0'
+gem 'fog'
gem 'gchartrb', :require => 'google_chart'
gem 'gravtastic'
gem 'high_voltage'
@@ -27,7 +27,7 @@ gem 'redis'
gem 'rest-client', :require => 'rest_client'
gem 'sinatra'
gem 'unicorn'
-gem 'validates_formatting_of', '>= 0.3'
+gem 'validates_formatting_of'
gem 'will_paginate'
gem 'xml-simple'
gem 'yajl-ruby', :require => 'yajl'
@@ -62,7 +62,7 @@ end
# For some reason, including these gems in the maintenance environment enables
# maintenance mode
group :development, :test, :staging, :production do
- gem 'clearance', '~> 0.16'
+ gem 'clearance'
gem 'daemons'
gem 'delayed_job'
gem 'delayed_job_active_record'
View
@@ -93,9 +93,9 @@ GEM
fakeredis (0.4.1)
redis (~> 3.0.0)
ffi (1.1.5)
- fog (1.4.0)
+ fog (1.6.0)
builder
- excon (~> 0.14.0)
+ excon (~> 0.14)
formatador (~> 0.2.0)
mime-types
multi_json (~> 1.0)
@@ -250,20 +250,20 @@ PLATFORMS
DEPENDENCIES
airbrake
bluepill
- builder (> 3.0.1)
+ builder
capistrano-ext
capybara
- clearance (~> 0.16)
+ clearance
cucumber-rails
daemons
database_cleaner
delayed_job
delayed_job_active_record
dynamic_form
- excon
+ excon (~> 0.14.0)
factory_girl_rails
fakeredis
- fog (~> 1.4.0)
+ fog
gchartrb
gravtastic
high_voltage
@@ -296,7 +296,7 @@ DEPENDENCIES
sinatra
timecop
unicorn
- validates_formatting_of (>= 0.3)
+ validates_formatting_of
webmock
will_paginate
xml-simple
View
Binary file not shown.
View
Binary file not shown.

0 comments on commit 52b5833

Please sign in to comment.