Permalink
Browse files

Update rest-client dependency to version 1.6.3

Remove version number from Gemfile. Specific version numbers belong in
the manifest (Gemfile.lock) unless we need to direct bundler to use a
specific version for some reason (e.g. compatibility).
  • Loading branch information...
1 parent a3acb17 commit 9fc38a5cfae5eaa3c7f3fad41bf91f0e4f3c0fec @sferik sferik committed Jul 16, 2011
View
@@ -15,7 +15,7 @@ gem 'pg'
gem 'rack'
gem 'rack-maintenance', :require => 'rack/maintenance'
gem 'redis'
-gem 'rest-client', '1.0.3', :require => 'rest_client'
+gem 'rest-client', :require => 'rest_client'
gem 'sinatra', '1.2.1'
gem 'will_paginate', '3.0.pre2'
gem 'xml-simple', '1.0.12'
View
@@ -141,7 +141,8 @@ GEM
rdoc (3.8)
redgreen (1.2.2)
redis (2.2.1)
- rest-client (1.0.3)
+ rest-client (1.6.3)
+ mime-types (>= 1.16)
rr (0.10.11)
ruby-hmac (0.4.0)
rubyzip (0.9.4)
@@ -204,7 +205,7 @@ DEPENDENCIES
rails (= 3.0.9)
redgreen (= 1.2.2)
redis
- rest-client (= 1.0.3)
+ rest-client
rr (= 0.10.11)
shoulda (= 2.11.1)
silent-postgres (= 0.0.7)
Binary file not shown.
Binary file not shown.

0 comments on commit 9fc38a5

Please sign in to comment.