Permalink
Browse files

Lock clearance to version ~> 0.9.1 for compatibility

  • Loading branch information...
sferik committed Jul 16, 2011
1 parent 9277eac commit a50ceca0b89f7929b59767938553d2c2d9843e42
View
@@ -2,7 +2,7 @@ source 'http://rubygems.org'
gem 'rails', '~> 3.0.9'
-gem 'clearance'
+gem 'clearance', '~> 0.9.1'
gem 'fog'
gem 'gchartrb', :require => 'google_chart'
gem 'gravtastic'
View
@@ -40,9 +40,8 @@ GEM
xpath (~> 0.1.4)
childprocess (0.1.9)
ffi (~> 1.0.6)
- clearance (0.12.0)
- diesel (~> 0.1.4)
- rails (>= 3.0)
+ clearance (0.9.1)
+ rails (~> 3.0.0)
configuration (1.3.1)
crack (0.1.8)
cucumber (1.0.1)
@@ -60,8 +59,6 @@ GEM
delayed_job (2.1.4)
activesupport (~> 3.0)
daemons
- diesel (0.1.5)
- railties
diff-lcs (1.1.2)
erubis (2.6.6)
abstract (>= 1.0.0)
@@ -185,7 +182,7 @@ PLATFORMS
ruby
DEPENDENCIES
- clearance
+ clearance (~> 0.9.1)
cucumber-rails
database_cleaner
delayed_job
Binary file not shown.
Binary file not shown.
Binary file not shown.

0 comments on commit a50ceca

Please sign in to comment.