Permalink
Browse files

Go back to only testing on 1.9.2 for now

  • Loading branch information...
1 parent 276c9bc commit bb0803ed03c31de27e8cad1fba85727c718b8a9d @sferik sferik committed Dec 1, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 .travis.yml
View
4 .travis.yml
@@ -1,5 +1,5 @@
-before_script: cp config/database.yml.example config/database.yml && bundle exec rake db:test:prepare
+before_script: cp config/database.yml.example config/database.yml
+script: bundle exec rake db:create db:migrate db:test:prepare default
rvm:
- 1.9.2
- - 1.9.3
- rbx

4 comments on commit bb0803e

@bryckbost

Didn't the server just get migrated to 1.9.3?

@sferik
RubyGems member

Yes, but for some reason I can't get tests to run on Travis under 1.9.3.

Need to spend more time debugging the issue. Early signs indicate that it may actually be an MRI bug. :(

@qrush
RubyGems member

@sikachu

Sad panda is sad.

Please sign in to comment.