Skip to content
Browse files

Update hoptoad_notifier dependency to version 2.4.11

Remove version number from Gemfile. Specific version numbers belong in
the manifest (Gemfile.lock) unless we need to direct bundler to use a
specific version for some reason (e.g. compatibility).

TODO: Switch to using airbrake gem
TODO: Rename ENV['HOPTOAD_KEY'] to ENV['AIRBRAKE_KEY']
  • Loading branch information...
1 parent 92a050f commit e78a8aaf446daa7e5c996366223ecbb9c42806b4 @sferik sferik committed Jul 15, 2011
View
2 Gemfile
@@ -7,7 +7,7 @@ gem 'fog'
gem 'gchartrb', '0.8', :require => 'google_chart'
gem 'gravtastic'
gem 'high_voltage'
-gem 'hoptoad_notifier', '2.4.1'
+gem 'hoptoad_notifier'
gem 'mail'
gem 'newrelic_rpm', '2.13.4'
gem 'paul_revere', '0.1.5'
View
4 Gemfile.lock
@@ -90,7 +90,7 @@ GEM
json (>= 1.4.6)
gravtastic (3.1.0)
high_voltage (1.0.0)
- hoptoad_notifier (2.4.1)
+ hoptoad_notifier (2.4.11)
activesupport
builder
i18n (0.5.0)
@@ -191,7 +191,7 @@ DEPENDENCIES
gchartrb (= 0.8)
gravtastic
high_voltage
- hoptoad_notifier (= 2.4.1)
+ hoptoad_notifier
launchy (= 0.3.7)
mail
newrelic_rpm (= 2.13.4)
View
BIN vendor/cache/hoptoad_notifier-2.4.1.gem
Binary file not shown.
View
BIN vendor/cache/hoptoad_notifier-2.4.11.gem
Binary file not shown.

0 comments on commit e78a8aa

Please sign in to comment.
Something went wrong with that request. Please try again.