Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Nov 30, 2011
  1. @sferik

    Replace validates_url_format_of with validates_formatting_of

    sferik authored
    The validates_url_format_of gem was poorly maintained. I know, because I
    help maintain it. :P
  2. @sferik
Commits on Nov 27, 2011
  1. @sferik
Commits on Nov 24, 2011
  1. @qrush
Commits on Nov 19, 2011
  1. @qrush
Commits on Oct 15, 2011
  1. @sferik
Commits on Oct 12, 2011
  1. @brianmario
Commits on Oct 2, 2011
  1. @sferik
Commits on Sep 29, 2011
  1. @bryckbost

    Remove pysch dependency.

    bryckbost authored
  2. @bryckbost

    Update delayed_job dependency to version 3.0.0.pre.

    bryckbost authored
    Add delayed_job_active_record dependency needed for DJ 3.0.0.pre.
Commits on Sep 23, 2011
  1. @nickrivadeneira
Commits on Sep 16, 2011
  1. @cmeiklejohn
  2. @cmeiklejohn

    Add guard-bundler.

    cmeiklejohn authored
  3. @cmeiklejohn

    Add guard.

    cmeiklejohn authored
Commits on Sep 14, 2011
  1. @sferik
  2. @sferik

    Update cucumber-rails dependency to version 1.0.5.

    sferik authored
    Making an exception to the mid-week update policy in order to resolve
    the YAML::Syck::DefaultKey issue.
  3. @sferik
Commits on Sep 3, 2011
  1. @sferik
Commits on Aug 28, 2011
  1. @sferik
Commits on Aug 17, 2011
  1. @sferik

    Load psych before anything else

    sferik authored
    Load order is significant in defining YAML::ENGINE.yamler
  2. @sferik
  3. @sferik

    Load psych before anything else

    sferik authored
    Load order is significant in defining YAML::ENGINE.yamler
  4. @sferik
Commits on Aug 9, 2011
  1. @sferik
Commits on Aug 8, 2011
  1. @sferik

    Add entity-relationship diagram

    sferik authored
    Generated with the command:
    rake erd filetype=png filename=erd orientation=vertical title="RubyGems.org domain model"
Commits on Aug 7, 2011
  1. @cmeiklejohn

    Add psych for ruby 1.9.

    cmeiklejohn authored
Commits on Aug 3, 2011
  1. @cldwalker
Commits on Jul 25, 2011
  1. @nickrivadeneira
  2. @sferik

    Update webrat dependency to version 0.7.3

    sferik authored
    Remove version number from Gemfile. Specific version numbers belong in
    the manifest (Gemfile.lock) unless we need to direct bundler to use a
    specific version for some reason (e.g. compatibility).
  3. @sferik

    Remove version number from Gemfile

    sferik authored
    Specific version numbers belong in the manifest (Gemfile.lock) unless we
    need to direct bundler to use a specific version for some reason (e.g.
    compatibility).
  4. @nickrivadeneira
Commits on Jul 17, 2011
  1. @sferik
  2. @sferik

    Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3

    sferik authored
    I spent a day trying to get the cukes passing with the latest version of
    these gems and failed miserably. Perhaps someone else can try again in
    the future. I've created an issue so it doesn't get forgotten: #314
Commits on Jul 16, 2011
  1. @sferik

    Add selenium-rc dependency

    sferik authored
  2. @sferik

    Replace FakeWeb with WebMock

    sferik authored
Something went wrong with that request. Please try again.