Upgrade cucumber-rails dependency to the latest version #314

Closed
sferik opened this Issue Jul 17, 2011 · 2 comments

Comments

Projects
None yet
2 participants
Member

sferik commented Jul 17, 2011

We're currently locked to cucumber-rails version 0.3.2, which is more than a year old now. A lot has changes since then (including the rise of capybara over webrat).

These dependencies (and our step definitions) should be updated to avoid code rot.

@ghost ghost assigned qrush Jul 17, 2011

sferik added a commit that referenced this issue Jul 17, 2011

Downgrade to cucumber-rails 0.3.2 and webrat 0.5.3
I spent a day trying to get the cukes passing with the latest version of
these gems and failed miserably. Perhaps someone else can try again in
the future. I've created an issue so it doesn't get forgotten: #314
Member

sferik commented Jul 17, 2011

This was my first attempt to move things toward the latest version of cucumber-rails and webrat: 6e50bff.

(It was reverted in the commit above to get tests passing.)

Member

sferik commented Jul 26, 2011

Closed by 4d9db7b.

@sferik sferik closed this Jul 26, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment