Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

History / Development Setup

Compare Revisions

Revisions

@parkr parkr Updated Development Setup (textile) cbed117
@mackuba mackuba Added info about tests failing when MySQL is used 2e6f1d5
@mackuba mackuba Removed info about mysql2 version 0.2.x being required; something must have changed - right now it does work with 0.3.x, and it doesn't work with 0.2.x (it throws some ActiveRecord error during migration). 737ade9
@elskwid elskwid Updated Development Setup (textile) 27462e4
@elskwid elskwid Updated Development Setup (textile) e835075
@elskwid elskwid Updated Development Setup (textile) f51eea4
@elskwid elskwid Updated Development Setup (textile) b63929f
@coffeencoke coffeencoke Updated Development Setup (textile) d7ded66
@coffeencoke coffeencoke Updated Development Setup (textile) f7f5194
@nhocki nhocki Fixed the `pow` link 2fd5175
@qrush qrush Update script/setup a07561b
@toy toy installing redis with macports 805a0e7
@cgriego cgriego Update Development Setup to match .rvmrc 5a0225d
ognevsky Fixed Ruby version, as it is in .rvmrc file 42ffd84
ognevsky changed mysql2 gem version for new one 4ae26c1
@sferik sferik Update entity-relationship diagram b9b5877
@brendankemp brendankemp Updated naming from 'gemcutter' to 'rubygems'. 276897e
@phoet phoet Updated Development Setup (textile) f5b6698
ognevsky MySQL2 gem instructions added ef54ed6
@qrush qrush Updated Development Setup (textile) 0fee5a2
@qrush qrush Updated Development Setup (textile) 1edd06a
@qrush qrush Updated Development Setup (textile) 7617190
@cldwalker cldwalker postgres version is flexible Updated Development Setup (textile) 09083ce
@cldwalker cldwalker update bundler option Updated Development Setup (textile) 7e9f72e
@qrush qrush rails erd Updated Development Setup (textile) 7a56900
Nathan Youngman warning about case sensitivity issues I ran into some issue with case sensitivity during the RailsRumble 2010 project GemRage. Noting those here and recommending PostgreSQL 8.4 for development. ae7dbf3
@nathany nathany split setup from guidelines 4c1f8cb
Something went wrong with that request. Please try again.