Permalink
Browse files

uncommented the require "sources" lines for 0.9.3

git-svn-id: svn+ssh://rubyforge.org/var/svn/rubygems/trunk@1232 3d4018f9-ac1a-0410-99e9-8a154d859a19
  • Loading branch information...
jimweirich committed May 10, 2007
1 parent d60be01 commit 0e979e5d5a0989e9d7fcb6857f2d848a25158072
Showing with 8 additions and 2 deletions.
  1. +6 −0 ChangeLog
  2. +1 −1 lib/rubygems/remote_installer.rb
  3. +1 −1 lib/rubygems/source_info_cache.rb
View
@@ -1,5 +1,11 @@
2007-05-10 Jim Weirich <jim@weirichhouse.org>
+ * lib/rubygems/remote_installer.rb: Uncommented the require
+ 'sources' line.
+
+ * lib/rubygems/source_info_cache.rb: Uncommented the require
+ 'sources' line.
+
* lib/rubygems/rubygems_version.rb (Gem): Bumped to version 0.9.3
in preparation for release.
@@ -11,7 +11,7 @@
require 'rubygems/installer'
require 'rubygems/source_info_cache'
-#require 'sources'
+require 'sources'
module Gem
class DependencyError < Gem::Exception; end
@@ -3,7 +3,7 @@
require 'rubygems/remote_fetcher'
require 'rubygems/source_info_cache_entry'
-#require 'sources'
+require 'sources'
# SourceInfoCache stores a copy of the gem index for each gem source.
#

0 comments on commit 0e979e5

Please sign in to comment.