Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Gotdebt
branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
controller
layout
lib
migrate
model
public
spec
tasks
view
.gems
.gitignore
.pgpass
.rvmrc
Gemfile
Gemfile.lock
README
README.md
Rakefile
app.rb
config.ru
options.rb

README.md

Ramaze Application

Welcome to your new Ramaze application. This README serves as a starting point for writing an application using the code you just generated.

Once you've started working on your application you'll probably want to update this README so that its contents reflect your application's state and purpose.

Requirements

In order to run this application you'll need to have Ramaze 2.0.0 or newer and Rake. Optionally you can install Bundler and use it for Gem management, this can be done as following:

$ gem install bundler
$ bundle install

Rake Tasks

This application comes with a few predefined Rake tasks that make it easy to get started. You can list these tasks by running rake -T or rake -D (this shows longer descriptions for tasks if there are any).

For example, to start a Ramaze console using Pry you'd run the following command:

$ rake ramaze:pry

Resources

In case you need help you can refer to the following resources:

Something went wrong with that request. Please try again.