Permalink
Browse files

fixed some typos

  • Loading branch information...
1 parent 2ca49d3 commit 32d175570a5fc64ef45778adda57f2b3a201ba3d Marin Usalj committed Jun 16, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 HACKING.md
View
@@ -20,7 +20,7 @@ require 'bubble-wrap'
When `bubble-wrap` is required it immediately requires `bubble-wrap/loader` which sets up the infrastructure needed to manipulate the `Rakefile` build process. Once that is done we can freely call
```ruby
-BubbleWrap.require 'motion/core**/*.rb'
+BubbleWrap.require 'motion/core/**/*.rb'
```
`BubbleWrap.require` (or simply `BW.require`) is used to include
@@ -36,7 +36,7 @@ of `BW::Requirement` and thus has access to all it's class methods.
The most common use cases are setting file dependencies:
```ruby
-BW.require('motion/core**/*.rb') do
+BW.require('motion/core/**/*.rb') do
file('motion/core/device/screen.rb').depends_on 'motion/core/device.rb'
end
```

0 comments on commit 32d1755

Please sign in to comment.