New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Omniauth error on login #54

Merged
merged 3 commits into from Aug 31, 2012

Conversation

Projects
None yet
3 participants
@amaia
Copy link

amaia commented Aug 29, 2012

I was getting an "Invalid credentials" error when trying to login at rubypair.com. Updating the omniauth gem to ~1.0 and updating the corresponding references the auth hash fixes the problem. I've tried to make the minimum changes to make it work.

@amaia

This comment has been minimized.

Copy link
Author

amaia commented Aug 29, 2012

Specs pass for ruby 1.9.3 but fail for 1.9.2, it has something to do with factory_girl, I'm still trying to figure out the problem.

@leofrozenyogurt

This comment has been minimized.

Copy link

leofrozenyogurt commented Aug 30, 2012

yea still cant get it; but would love to work on this with you guys

@leofrozenyogurt

This comment has been minimized.

Copy link

leofrozenyogurt commented Aug 30, 2012

email me at rebellabs@gmail.com

elight pushed a commit that referenced this pull request Aug 31, 2012

@elight elight merged commit 75fd355 into rubypair:master Aug 31, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment