Ruby Standard Library - OptionParser
Ruby
Permalink
Failed to load latest commit information.
lib
.gitignore Updated gem files. Aug 10, 2013
.travis.yml Updated Rubinius version for Travis CI. Nov 22, 2013
Gemfile
LICENSE
MRI_LICENSE Added original MRI license per MRI trunk Dec 23, 2014
README.md
Rakefile
rubysl-optparse.gemspec Added rubysl-prettyprint dev dependency. Sep 8, 2013

README.md

Rubysl::Optparse

TODO: Write a gem description

Installation

Add this line to your application's Gemfile:

gem 'rubysl-optparse'

And then execute:

$ bundle

Or install it yourself as:

$ gem install rubysl-optparse

Usage

TODO: Write usage instructions here

Contributing

  1. Fork it
  2. Create your feature branch (git checkout -b my-new-feature)
  3. Commit your changes (git commit -am 'Add some feature')
  4. Push to the branch (git push origin my-new-feature)
  5. Create new Pull Request