Skip to content
Newer
Older
100644 24 lines (16 sloc) 644 Bytes
b9b3001 @rudionrails Initial Import
authored Mar 26, 2012
1 # -*- encoding: utf-8 -*-
2
3 Gem::Specification.new do |s|
4 s.name = "yell-adapters-gelf"
b7c3702 @rudionrails ST: Updated yell to the latest version and changed adapter accordingly
authored Oct 3, 2012
5 s.version = "1.1.0"
b9b3001 @rudionrails Initial Import
authored Mar 26, 2012
6 s.authors = ["Rudolf Schmidt"]
7
8 s.homepage = "http://rubygems.org/gems/yell"
9 s.summary = %q{Yell - Your Extensible Logging Library }
10 s.description = %q{Graylog2 adapter for Yell}
11
12 s.rubyforge_project = "yell"
13
c5c157d @rudionrails CHORE: Update yell version and gemspec
authored Sep 4, 2012
14 s.files = `git ls-files`.split($\)
e4132e5 @rudionrails Version bump to v0.11.0
authored May 23, 2012
15 s.executables = s.files.grep(%r{^bin/}).map{ |f| File.basename(f) }
16 s.test_files = s.files.grep(%r{^(test|spec|features)/})
17
b9b3001 @rudionrails Initial Import
authored Mar 26, 2012
18 s.require_paths = ["lib"]
19
b7c3702 @rudionrails ST: Updated yell to the latest version and changed adapter accordingly
authored Oct 3, 2012
20 s.add_runtime_dependency "yell", "~> 1.1"
b458015 @rudionrails FIX: Added json gem for ruby versions lower than 1.9.x
authored Apr 14, 2012
21 s.add_runtime_dependency "json"
b9b3001 @rudionrails Initial Import
authored Mar 26, 2012
22 end
ad3ebea @rudionrails FIX: Due the Yell::Event changes, the Severity was not passed correctly
authored Apr 24, 2012
23
Something went wrong with that request. Please try again.