Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Node Enhancer feature is not working #5004

Closed
carlosrfranco opened this issue Jun 27, 2019 · 1 comment

Comments

@carlosrfranco
Copy link
Contributor

commented Jun 27, 2019

Describe the bug
Rundeck was not able to process the enhancement in the node although it is possible to configure on "Edit Node" view.

My Rundeck detail

To Reproduce

  • Install a node enhancer plugin on rundeck
  • Config the node enhancer on "Edit Node" view
  • Note that the nodes were not enhanced

Expected behavior
The plugin should make the enhancement if configured

@gschueler

This comment has been minimized.

Copy link
Member

commented Jul 16, 2019

issue occurs if using filesystem project config

@gschueler gschueler added this to the 3.1.0-RC2 milestone Jul 16, 2019

@gschueler gschueler closed this in 3bc53c5 Jul 16, 2019

gschueler added a commit that referenced this issue Jul 16, 2019

Merge pull request #5005 from carlosrfranco/issue/5004
fix #5004 EnhancedNodeService bean was not loaded
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.