Permalink
Browse files

Rakefile: expl. req. rubygems so fakeroot works.

RUBYOPT isn't in the environment when debuild runs with a fakeroot. To fix
this we explicitly require 'rubygems' from the Rakefile.
  • Loading branch information...
1 parent d9ee2ad commit edf36b4502a75e20c509857414fc9e9b9e487863 @runpaint committed May 24, 2009
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
1 Rakefile
@@ -1,4 +1,5 @@
require 'rake/clean'
+require 'rubygems'
require 'hpricot'
SOURCE_HTML = FileList['text/**/*.html']

0 comments on commit edf36b4

Please sign in to comment.