Skip to content
Permalink
Browse files

[Gemfile] Update 'cocoapods', 'fui', 'xcpretty' + remove 'second_curt…

…ain'.
  • Loading branch information...
ruslanskorb committed Mar 23, 2018
1 parent f0eb557 commit 313d0f8f99b52128919ab47b8f47d42e74d7cc17
Showing with 63 additions and 62 deletions.
  1. +3 −4 Gemfile
  2. +60 −58 Gemfile.lock
@@ -1,7 +1,6 @@
source 'https://rubygems.org'

gem 'cocoapods', '0.39.0'
gem 'cocoapods', '1.4.0'

gem 'fui', '~> 0.3.0'
gem 'second_curtain', '~> 0.2.3'
gem 'xcpretty'
gem 'fui', '0.4.1'
gem 'xcpretty', '0.2.8'
@@ -1,82 +1,84 @@
GEM
remote: https://rubygems.org/
specs:
activesupport (4.2.5)
CFPropertyList (3.0.0)
activesupport (4.2.10)
i18n (~> 0.7)
json (~> 1.7, >= 1.7.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
aws-sdk-v1 (1.66.0)
json (~> 1.4)
nokogiri (>= 1.4.4)
claide (0.9.1)
cocoapods (0.39.0)
activesupport (>= 4.0.2)
claide (~> 0.9.1)
cocoapods-core (= 0.39.0)
cocoapods-downloader (~> 0.9.3)
cocoapods-plugins (~> 0.4.2)
cocoapods-search (~> 0.1.0)
cocoapods-stats (~> 0.6.2)
cocoapods-trunk (~> 0.6.4)
cocoapods-try (~> 0.5.1)
colored (~> 1.2)
atomos (0.1.2)
claide (1.0.2)
cocoapods (1.4.0)
activesupport (>= 4.0.2, < 5)
claide (>= 1.0.2, < 2.0)
cocoapods-core (= 1.4.0)
cocoapods-deintegrate (>= 1.0.2, < 2.0)
cocoapods-downloader (>= 1.1.3, < 2.0)
cocoapods-plugins (>= 1.0.0, < 2.0)
cocoapods-search (>= 1.0.0, < 2.0)
cocoapods-stats (>= 1.0.0, < 2.0)
cocoapods-trunk (>= 1.3.0, < 2.0)
cocoapods-try (>= 1.1.0, < 2.0)
colored2 (~> 3.1)
escape (~> 0.0.4)
molinillo (~> 0.4.0)
fourflusher (~> 2.0.1)
gh_inspector (~> 1.0)
molinillo (~> 0.6.4)
nap (~> 1.0)
xcodeproj (~> 0.28.2)
cocoapods-core (0.39.0)
activesupport (>= 4.0.2)
ruby-macho (~> 1.1)
xcodeproj (>= 1.5.4, < 2.0)
cocoapods-core (1.4.0)
activesupport (>= 4.0.2, < 6)
fuzzy_match (~> 2.0.4)
nap (~> 1.0)
cocoapods-downloader (0.9.3)
cocoapods-plugins (0.4.2)
cocoapods-deintegrate (1.0.2)
cocoapods-downloader (1.1.3)
cocoapods-plugins (1.0.0)
nap
cocoapods-search (0.1.0)
cocoapods-stats (0.6.2)
cocoapods-trunk (0.6.4)
cocoapods-search (1.0.0)
cocoapods-stats (1.0.0)
cocoapods-trunk (1.3.0)
nap (>= 0.8, < 2.0)
netrc (= 0.7.8)
cocoapods-try (0.5.1)
colored (1.2)
netrc (~> 0.11)
cocoapods-try (1.1.0)
colored2 (3.1.2)
concurrent-ruby (1.0.5)
escape (0.0.4)
fui (0.3.0)
fourflusher (2.0.1)
fui (0.4.1)
gli
fuzzy_match (2.0.4)
gli (2.13.4)
i18n (0.7.0)
json (1.8.3)
mini_portile (0.6.2)
minitest (5.8.3)
molinillo (0.4.0)
mustache (0.99.8)
nap (1.0.0)
netrc (0.7.8)
nokogiri (1.6.6.4)
mini_portile (~> 0.6.0)
rouge (1.10.1)
second_curtain (0.2.4)
aws-sdk-v1 (~> 1.52)
mustache (~> 0.99)
thread_safe (0.3.5)
tzinfo (1.2.2)
gh_inspector (1.1.3)
gli (2.17.1)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
minitest (5.11.3)
molinillo (0.6.5)
nanaimo (0.2.4)
nap (1.1.0)
netrc (0.11.0)
rouge (2.0.7)
ruby-macho (1.1.0)
thread_safe (0.3.6)
tzinfo (1.2.5)
thread_safe (~> 0.1)
xcodeproj (0.28.2)
activesupport (>= 3)
claide (~> 0.9.1)
colored (~> 1.2)
xcpretty (0.2.1)
rouge (~> 1.8)
xcodeproj (1.5.7)
CFPropertyList (>= 2.3.3, < 4.0)
atomos (~> 0.1.2)
claide (>= 1.0.2, < 2.0)
colored2 (~> 3.1)
nanaimo (~> 0.2.4)
xcpretty (0.2.8)
rouge (~> 2.0.7)

PLATFORMS
ruby

DEPENDENCIES
cocoapods (= 0.39.0)
fui (~> 0.3.0)
second_curtain (~> 0.2.3)
xcpretty
cocoapods (= 1.4.0)
fui (= 0.4.1)
xcpretty (= 0.2.8)

BUNDLED WITH
1.10.6
1.16.0

0 comments on commit 313d0f8

Please sign in to comment.
You can’t perform that action at this time.