Skip to content
Permalink
Browse files

[Gemfile] Update gems.

  • Loading branch information...
ruslanskorb committed Apr 4, 2019
1 parent 9d80e7d commit ac50f5b7ed132b6b576adde940cf9642bc511027
Showing with 55 additions and 55 deletions.
  1. +5 −5 Gemfile
  2. +50 −50 Gemfile.lock
10 Gemfile
@@ -1,9 +1,9 @@
source 'https://rubygems.org'

gem 'cocoapods', '1.5.3'
gem 'cocoapods', '1.6.1'

gem 'coveralls', '0.8.21', require: false
gem 'fui', '0.4.0'
gem 'coveralls', '0.8.22', require: false
gem 'fui', '0.5.0'
gem 'second_curtain', '0.6.0'
gem 'slather', '2.4.5'
gem 'xcpretty', '0.2.8'
gem 'slather', '2.4.7'
gem 'xcpretty', '0.3.0'
@@ -1,121 +1,121 @@
GEM
remote: https://rubygems.org/
specs:
CFPropertyList (2.3.6)
activesupport (4.2.10)
CFPropertyList (3.0.0)
activesupport (4.2.11.1)
i18n (~> 0.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
atomos (0.1.2)
atomos (0.1.3)
aws-sdk-v1 (1.67.0)
json (~> 1.4)
nokogiri (~> 1)
claide (1.0.2)
clamp (0.6.5)
cocoapods (1.5.3)
clamp (1.3.0)
cocoapods (1.6.1)
activesupport (>= 4.0.2, < 5)
claide (>= 1.0.2, < 2.0)
cocoapods-core (= 1.5.3)
cocoapods-core (= 1.6.1)
cocoapods-deintegrate (>= 1.0.2, < 2.0)
cocoapods-downloader (>= 1.2.0, < 2.0)
cocoapods-downloader (>= 1.2.2, < 2.0)
cocoapods-plugins (>= 1.0.0, < 2.0)
cocoapods-search (>= 1.0.0, < 2.0)
cocoapods-stats (>= 1.0.0, < 2.0)
cocoapods-trunk (>= 1.3.0, < 2.0)
cocoapods-trunk (>= 1.3.1, < 2.0)
cocoapods-try (>= 1.1.0, < 2.0)
colored2 (~> 3.1)
escape (~> 0.0.4)
fourflusher (~> 2.0.1)
fourflusher (>= 2.2.0, < 3.0)
gh_inspector (~> 1.0)
molinillo (~> 0.6.5)
molinillo (~> 0.6.6)
nap (~> 1.0)
ruby-macho (~> 1.1)
xcodeproj (>= 1.5.7, < 2.0)
cocoapods-core (1.5.3)
ruby-macho (~> 1.4)
xcodeproj (>= 1.8.1, < 2.0)
cocoapods-core (1.6.1)
activesupport (>= 4.0.2, < 6)
fuzzy_match (~> 2.0.4)
nap (~> 1.0)
cocoapods-deintegrate (1.0.2)
cocoapods-downloader (1.2.1)
cocoapods-deintegrate (1.0.4)
cocoapods-downloader (1.2.2)
cocoapods-plugins (1.0.0)
nap
cocoapods-search (1.0.0)
cocoapods-stats (1.0.0)
cocoapods-trunk (1.3.0)
cocoapods-stats (1.1.0)
cocoapods-trunk (1.3.1)
nap (>= 0.8, < 2.0)
netrc (~> 0.11)
cocoapods-try (1.1.0)
colored2 (3.1.2)
concurrent-ruby (1.0.5)
coveralls (0.8.21)
concurrent-ruby (1.1.5)
coveralls (0.8.22)
json (>= 1.8, < 3)
simplecov (~> 0.14.1)
simplecov (~> 0.16.1)
term-ansicolor (~> 1.3)
thor (~> 0.19.4)
tins (~> 1.6)
docile (1.1.5)
docile (1.3.1)
escape (0.0.4)
fourflusher (2.0.1)
fui (0.4.0)
fourflusher (2.2.0)
fui (0.5.0)
gli
fuzzy_match (2.0.4)
gh_inspector (1.1.3)
gli (2.17.1)
gli (2.18.0)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
json (1.8.6)
mini_portile2 (2.3.0)
mini_portile2 (2.4.0)
minitest (5.11.3)
molinillo (0.6.5)
molinillo (0.6.6)
mustache (0.99.8)
nanaimo (0.2.4)
nanaimo (0.2.6)
nap (1.1.0)
netrc (0.11.0)
nokogiri (1.8.2)
mini_portile2 (~> 2.3.0)
nokogiri (1.10.2)
mini_portile2 (~> 2.4.0)
rouge (2.0.7)
ruby-macho (1.1.0)
ruby-macho (1.4.0)
second_curtain (0.6.0)
aws-sdk-v1 (~> 1.52)
mustache (~> 0.99)
simplecov (0.14.1)
docile (~> 1.1.0)
simplecov (0.16.1)
docile (~> 1.1)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.2)
slather (2.4.5)
CFPropertyList (~> 2.2)
activesupport (>= 4.0.2)
clamp (~> 0.6)
nokogiri (~> 1.8.2)
xcodeproj (~> 1.4)
term-ansicolor (1.6.0)
slather (2.4.7)
CFPropertyList (>= 2.2, < 4)
activesupport (>= 4.0.2, < 5)
clamp (~> 1.3)
nokogiri (~> 1.8)
xcodeproj (~> 1.7)
term-ansicolor (1.7.1)
tins (~> 1.0)
thor (0.19.4)
thread_safe (0.3.6)
tins (1.16.3)
tins (1.20.2)
tzinfo (1.2.5)
thread_safe (~> 0.1)
xcodeproj (1.5.7)
xcodeproj (1.8.2)
CFPropertyList (>= 2.3.3, < 4.0)
atomos (~> 0.1.2)
atomos (~> 0.1.3)
claide (>= 1.0.2, < 2.0)
colored2 (~> 3.1)
nanaimo (~> 0.2.4)
xcpretty (0.2.8)
nanaimo (~> 0.2.6)
xcpretty (0.3.0)
rouge (~> 2.0.7)

PLATFORMS
ruby

DEPENDENCIES
cocoapods (= 1.5.3)
coveralls (= 0.8.21)
fui (= 0.4.0)
cocoapods (= 1.6.1)
coveralls (= 0.8.22)
fui (= 0.5.0)
second_curtain (= 0.6.0)
slather (= 2.4.5)
xcpretty (= 0.2.8)
slather (= 2.4.7)
xcpretty (= 0.3.0)

BUNDLED WITH
1.16.0
1.16.2

0 comments on commit ac50f5b

Please sign in to comment.
You can’t perform that action at this time.