New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix clippy -> clippy::all warning in CI #3116

Merged
merged 1 commit into from Sep 3, 2018

Conversation

Projects
None yet
2 participants
@phansch
Collaborator

phansch commented Sep 3, 2018

This should fix the following warning in CI:

warning: lint name `clippy` is deprecated and does not have an effect anymore. Use: clippy::all
  |
  = note: requested on the command line with `-D clippy`

https://travis-ci.org/rust-lang-nursery/rust-clippy/jobs/423789079#L1128

@Manishearth

This comment has been minimized.

Member

Manishearth commented Sep 3, 2018

r=me

@phansch

This comment has been minimized.

Collaborator

phansch commented Sep 3, 2018

AppVeyor failed due to #3118. Going to merge this since this only touched the .travis.yml.

@phansch phansch merged commit 2b7a530 into rust-lang:master Sep 3, 2018

1 of 2 checks passed

continuous-integration/appveyor/pr AppVeyor build failed
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@phansch phansch deleted the phansch:fix_warning branch Sep 3, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment