Skip to content
Permalink
Browse files

Remove `--enable-extended` from cross dist builder

Shouldn't have an effect on produced artifacts and otherwise is causing
issues where `-Zsave-analysis` is passed during tests but fails
compilation.
  • Loading branch information...
alexcrichton committed Sep 18, 2019
1 parent 008ed18 commit b92330691378199f14facf4776c197826b9d0fab
Showing with 1 addition and 3 deletions.
  1. +0 −1 Cargo.lock
  2. +0 −1 src/ci/docker/dist-i586-gnu-i586-i686-musl/Dockerfile
  3. +1 −1 src/tools/cargo
@@ -597,7 +597,6 @@ version = "0.28.0"
dependencies = [
"curl",
"failure",
"http",
"percent-encoding 2.0.0",
"serde",
"serde_derive",
@@ -32,7 +32,6 @@ RUN sh /scripts/sccache.sh
ENV RUST_CONFIGURE_ARGS \
--musl-root-i586=/musl-i586 \
--musl-root-i686=/musl-i686 \
--enable-extended \
--disable-docs

# Newer binutils broke things on some vms/distros (i.e., linking against

0 comments on commit b923306

Please sign in to comment.
You can’t perform that action at this time.