Skip to content
Permalink
Browse files

no longer python 2.7 support

  • Loading branch information...
rusty1s committed Feb 12, 2019
1 parent 21489e7 commit c7f761d9cf664bd9259c6d10190f99add227aec6
Showing with 0 additions and 2 deletions.
  1. +0 −2 .travis.yml
@@ -3,7 +3,6 @@ sudo: required
dist: trusty
matrix:
include:
- python: 2.7
- python: 3.5
- python: 3.6
addons:
@@ -17,7 +16,6 @@ before_install:
- export CC="gcc-4.9"
- export CXX="g++-4.9"
install:
- if [[ $TRAVIS_PYTHON_VERSION == 2.7 ]]; then pip install https://download.pytorch.org/whl/cpu/torch-1.0.0-cp27-cp27mu-linux_x86_64.whl; fi
- if [[ $TRAVIS_PYTHON_VERSION == 3.5 ]]; then pip install https://download.pytorch.org/whl/cpu/torch-1.0.0-cp35-cp35m-linux_x86_64.whl; fi
- if [[ $TRAVIS_PYTHON_VERSION == 3.6 ]]; then pip install https://download.pytorch.org/whl/cpu/torch-1.0.0-cp36-cp36m-linux_x86_64.whl; fi
- pip install pycodestyle

0 comments on commit c7f761d

Please sign in to comment.
You can’t perform that action at this time.