Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

executable file 49 lines (34 sloc) 1.334 kB
#!/usr/bin/env bundle
# encoding: utf-8
source :rubygems
gemspec # Include gemspec dependencies
# The rest of the dependencies are for use when in the locomotive development environment
group :development do
# gem 'custom_fields', :path => '../gems/custom_fields' # for Developers
gem 'custom_fields', :git => 'git://github.com/locomotivecms/custom_fields.git', :branch => '2.0.0.rc' # Branch on Github
gem 'rspec-rails', '~> 2.8.0' # In order to have rspec tasks and generators
gem 'rspec-cells'
gem 'unicorn' # Using unicorn_rails instead of webrick (default server)
end
group :assets do
gem 'sass-rails', '~> 3.2.4'
gem 'coffee-rails', '~> 3.2.2'
gem 'uglifier', '~> 1.2.3'
gem 'compass', :git => 'git://github.com/chriseppstein/compass.git', :branch => 'no_rails_integration'
gem 'compass-rails', :git => 'git://github.com/Compass/compass-rails.git'
end
group :test do
gem 'launchy'
# gem 'autotest', :platforms => :mri
# gem 'ZenTest', :platforms => :mri
# gem 'growl-glue'
gem 'cucumber-rails', :require => false
gem 'rspec-rails', '~> 2.8.0'
gem 'shoulda-matchers'
gem 'factory_girl_rails', '~> 1.6.0'
gem 'pickle'
gem 'mocha', '0.9.12' # :git => 'git://github.com/floehopper/mocha.git'
gem 'capybara'
gem 'xpath', '~> 0.1.4'
gem 'database_cleaner'
end
Jump to Line
Something went wrong with that request. Please try again.