Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

This Gem Breaks a Bundler Operation #25

Closed
JEG2 opened this Issue May 17, 2012 · 2 comments

Comments

Projects
None yet
2 participants

JEG2 commented May 17, 2012

It's pretty easy to reproduce. Create a Gemfile with this content:

gem "jammit", "0.6.5", git: "https://github.com/documentcloud/jammit.git"

Then try to bundle. It dies with an error.

@mpapis mpapis was assigned May 17, 2012

Owner

mpapis commented May 17, 2012

It should be fixed with #19, I have just released new version including two fixes (#19+#20), could you please check with rubygems-bundler 1.0.1

JEG2 commented May 17, 2012

I did check it and it does seem to work.

@JEG2 JEG2 closed this May 17, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment