Permalink
Browse files

removing requirement of "--with-gcc=clang" from requirements script s…

…ince it's detected automatically now.
  • Loading branch information...
1 parent d6449a7 commit afa980d9e451f352c61798aa1267715c26442250 @plentz plentz committed Mar 28, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 scripts/requirements
View
@@ -213,7 +213,7 @@ To use an RVM installed Ruby as default, instead of the system ruby:
And reopen your terminal windows.
${rvm_error_clr:-}Xcode 4.2${rvm_reset_clr:-}:
- * is only supported by ruby 1.9.3+ using command line flag: --with-gcc=clang
+ * is only supported by ruby 1.9.3+
* it breaks gems with native extensions, especially DB drivers.
"

0 comments on commit afa980d

Please sign in to comment.