Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Add G++ to the system requirements. Fixes #1761.

While G++ is primarily used for RBX (Rubinius) it's
also used by quite a few other gems so it doesn't
hurt to have it on the general requirements list too.
  • Loading branch information...
commit b8eda5b3c33b85307f3ff3fe3ec7c46f20433767 1 parent 1a4781d
@envygeeks envygeeks authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  scripts/functions/requirements/ubuntu
View
2  scripts/functions/requirements/ubuntu
@@ -77,7 +77,7 @@ requirements_debian_run()
requirements_debian_ensure_libs nodejs npm
;;
(*)
- requirements_debian_ensure_libs gcc make libc6-dev patch openssl libreadline6 libreadline6-dev curl git-core zlib1g zlib1g-dev libssl-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt1-dev autoconf libc6-dev libgdbm-dev libncurses5-dev automake libtool bison pkg-config libffi-dev
+ requirements_debian_ensure_libs g++ gcc make libc6-dev patch openssl libreadline6 libreadline6-dev curl git-core zlib1g zlib1g-dev libssl-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt1-dev autoconf libc6-dev libgdbm-dev libncurses5-dev automake libtool bison pkg-config libffi-dev
;;
esac
}
Please sign in to comment.
Something went wrong with that request. Please try again.