Permalink
Commits on May 5, 2012
  1. fix rvm mount

    mpapis committed May 5, 2012
  2. 1.13.3

    mpapis committed May 5, 2012
Commits on May 4, 2012
  1. falcon patch for 1.9.3-p194

    mpapis committed May 4, 2012
  2. 1.13.2

    mpapis committed May 4, 2012
Commits on May 3, 2012
  1. fix zlib download url, closes #943

    mpapis committed May 3, 2012
  2. 1.13.1

    mpapis committed May 3, 2012
Commits on Apr 24, 2012
  1. 1.13.0

    mpapis committed Apr 24, 2012
Commits on Apr 23, 2012
  1. Revert "Don't override user's setops (zsh)", closes #923, update #920,…

    … reverts #912
    
    This reverts commit be23eb8.
    mpapis committed Apr 23, 2012
  2. Merge pull request #918 from sharpsaw/master

    Add check to make sure Bash is >= v3.2
    mpapis committed Apr 23, 2012
  3. reset GREP_OPTIONS, fix #921

    mpapis committed Apr 23, 2012
  4. escape grep, update #921

    mpapis committed Apr 23, 2012
Commits on Apr 22, 2012
  1. Ooops, forgot to bump version after updating for new ruby releases. m…

    …y bad.
    Deryl R. Doucette committed Apr 22, 2012
  2. Added known for ruby-1.9.3-p194

    Deryl R. Doucette committed Apr 22, 2012
  3. Added known for ruby-1.9.3-p194

    Deryl R. Doucette committed Apr 22, 2012
  4. Added update for ruby-1.9.2-p320 release

    Deryl R. Doucette committed Apr 22, 2012
  5. Added update for ruby-1.9.2-p320 release

    Deryl R. Doucette committed Apr 22, 2012
Commits on Apr 20, 2012
  1. Add bash >= v3.2 check.

    rking committed Apr 20, 2012
  2. Merge branch 'hotfix/1.12.4'

    mpapis committed Apr 20, 2012
  3. Merge pull request #916 from bearded/ruby-1.9.3-p194

    ruby-1.9.3-p194
    mpapis committed Apr 20, 2012
  4. 1.12.4

    mpapis committed Apr 20, 2012
  5. Merge pull request #916 from bearded/ruby-1.9.3-p194

    ruby-1.9.3-p194
    mpapis committed Apr 20, 2012
  6. ruby-1.9.3-p194

    bearded committed Apr 20, 2012
Commits on Apr 19, 2012
  1. Merge pull request #914 from daniel-pittman/patch-1

    Fix "backported-ossl-fixes" to work correctly with the Ruby 1.8.5
    wayneeseguin committed Apr 19, 2012
  2. Fix "backported-ossl-fixes" to work correctly with the Ruby 1.8.5 RST…

    …RING definition.
    
    
    RSTRING_{LEN,PTR} are from newer versions of Ruby, and are not defined for this ancient version, leading to missing symbols when trying to load the OpenSSL extension.  The specific modifications can simple be dropped.
    slippycheeze committed Apr 19, 2012