Problem with bundle install #1102

Closed
ghost opened this Issue Sep 7, 2012 · 2 comments

Projects

None yet

2 participants

@ghost

I try to follow this tutorail : http://ruby.railstutorial.org/ruby-on-rails-tutorial-book
But when I do bundle install I see this output :

bundle install
ERROR: Gem bundler is not installed, run gem install bundler first.
roelof@linux-nshu:~/rails-project/first_app> gem install bundler
Fetching: bundler-1.2.0.gem (100%)
Successfully installed bundler-1.2.0
1 gem installed
roelof@linux-nshu:~/rails-project/first_app> bundle install
ERROR: Gem bundler is not installed, run gem install bundler first.

Roelof

@mpapis
Ruby enVironment Manager member

rvm/bin is on beggining of PATH ... need to fix it

@juliusk

I am having the same problem. What would be a fix?

Here is the output from PATH:
/Users/julikr678/.rvm/bin:/Users/julikr678/.rvm/gems/ruby-1.9.3-p194@rails3tutorial2ndEd/bin:/Users/julikr678/.rvm/gems/ruby-1.9.3-p194@global/bin:/Users/julikr678/.rvm/rubies/ruby-1.9.3-p194/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/X11/bin:/usr/local/git/bin:/Users/julikr678/.rvm/bin

There are lots of duplicates but I can't figure out how to get rid of them.

@mpapis mpapis added a commit that closed this issue Sep 7, 2012
@mpapis mpapis fix PATH, fix #1102 f1aaa79
@mpapis mpapis closed this in f1aaa79 Sep 7, 2012
@mpapis mpapis was assigned Sep 7, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment