rvm install jruby 1.7.0 installs jruby-1.6.7.2 #1136

Closed
rburton opened this Issue Sep 26, 2012 · 5 comments

3 participants

@rburton

It should install JRuby 1.7.x but that's not what's occurring.

@mpapis
Ruby enVironment Manager member

I was trying to reproduce it but could not, what version of rvm are you using ?

@mpapis mpapis was assigned Sep 26, 2012
@rburton

rvm 1.15.8 (stable) by Wayne E. Seguin wayneeseguin@gmail.com, Michal Papis mpapis@gmail.com [https://rvm.io/]

@mpapis
Ruby enVironment Manager member

appears to be fixed on head, it will be released as stable shortly (day or two), till then:

rvm get head
@mpapis mpapis closed this Sep 26, 2012
@rburton

Thats, that works!

@romansergey

Thanks, seems to in stable already!
rvm install jruby-1.7.0.RC1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment